• I've probably overlooked something when using the shapes actor. Maybe somebody can help me here. I got an Izzy file written on a Macbook where four shapes actors draw lines (rectangles) to form a frame near the edge of the stage. These shapes actors are connected to four projectos. When playing this Izzy file on Windows, the lines have different positions compared to playing the file on Mac. The horizontal lines do not match with the vertical lines as they did on the Macbook.

    When I searched how the displacement came up, I discovered that the basis for the shapes actor in Windows is 640x360 pixels, while on Mac it is 800x600 pixels. (I found this out by moving the mouse over the line that connects the shapes actor with the projector input)

    So my question is: Is there a possibility to adjust the stage size for the shapes actor?
    Thanks for your help.

  • Izzy Guru

    It may be this setting? "When combing video" ? 80720d-screen-shot-2015-06-18-at-15.17.24.png

  • many thanks Skulpture! That solves the problem.

  • Izzy Guru

    Your welcome.

    It's an often forgotten element. As you've probably worked out (but also for future readers of this post)
    If you have two types of video combing then isadora can either downscale one video source or upscale the other; or change both to the default resolution.