assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

2 BM mini rec fail on MBP retina 2.6 ghZ i7 mavericks



  • I had problems with Izzy 2.1 and BM, so I went back to 2.05 and the problems went away.



  • Argh, I tried to open 2.05 and It crashs saying that my file have been saved with newer version (even If I didn't want to open a patch but the app).

    So I thought in the pref it was configured to directly open a specific patch and I tried to open a specific patch ( I have a file of patches for each version : patch 1.3, 1.5, 2.00b4, 2.00b17, 2.05,  2.1) with the specific version and same problem !
    None patch can be opened with none older version than 2.1! And if I do a copy of a 2.05 patch and try to open it with 2.1, no problem but I have the message saying that my file is about to be updated to 2.1\. What the mess.


  • Right click open with Isadora 2.05.

    I use a dedicated computer for it so I deleted 2.1.


  • However, on all my other computers that I use Isadora I use the Thunderbolt to HDMI converters and 2.1 work well.



  • Craig, after resolving my crashs with 2.0.5 (problem of user actor), I tried to input 2 BM mini rec with this version I don't attempt anymore. I have exactly the same behavior than with 2.1, only on live input is visible.

    I'm stuck.

  • Tech Staff

    Are they thunderbolt or usb3?



  • What version of desktop video (the blackmagic driver) are you using. There was a problem with 10.6 and multiple devices and 10.6.1 solved it for thunderbolt devices but there are still some issues with usb3.0



  • Hello,

    It works ! Just before reading troika forum, I spent more time on this problem. I uninstalled BM desktop video utility 10.5.2 and reinstalled 10.5.2 (yes the same, I'm on Mavericks).
    And for the first time I have been able to see the image of the 2 devices from 2 ultrastudio mini rec. Before I could see the 2 devices in the menu of input/izz or in BM media express but I had always one black image on the 2 inputs.
    What happened ? I don't know. I have to take care anyway because my cycle in izz is very low (under 100) with a simple patch : only 2 video in watcher and 2 projector on 720p50 tune for input and 720p25 output.
    I'll search around syphon to see if it's better.
    Thanks


  • Dear All,

    First, to @craigw - I sent you an email about your Blackmagic issues. Now that v2.2 is out, I want to focus on issues like these and get them resolved.
    Then to @fredvalliant and all here: I only have one piece of Blackmagic hardware: the Intensity Extreme Thunderbolt. Is there something special about the BM Mini Rec in comparison to my device? I mean, if I have to, I'll purchase two BM Mini Rec to try to look into this problem. But do you all think getting a second Intensity Extreme would represent the same problems?
    My feeling is that most BM devices are doing basically the same thing, it's just the options of connections (USB vs. Thunderbolt, input connectors, number of channels, etc.) that are different. But I am not an expert on this, so anyone who knows better than me please tell me what you know.
    Best Wishes,
    Mark


  • Hello,

    Now after reinstalling drivers, it works well thru v2.2 also. Cycles are about the same (220) if I use 2 video in watcher or Black Syphon and 2 syphon receivers. 
    So because the problem was also in Blackmagic Media express, I feel that the problem was only with BM drivers.
    When I had only one ultrastudio minirec it was nearly a plug & play. My problems arrived when I plugged for the first time my 2nd minirec.
    What we have to take care is : open BM video utility (latest version from your OS), set to the right input (sdi or hdmi) for each minirec, and have the same setup in the cam output and in the live input setting.
    After it's izzy !

    ef0d82-izz-black-syphon.tiff



  • I'll start some testing today.



  • Ok, Here is step 1.

    I'm using a BlackMagic Intensity Extreme with Thunderbolt connection. Izzy seems to be stable however the output still has a Red problem. If the picture has bright red in it vertical lines show up on the output of the BM box.
    However The force stage preview shows good.

    87cac4-img_0246.jpg 05be97-screen-shot-2016-04-08-at-12.51.49-pm.jpg



  • Test #2.

    BM UltraStudio SDI, using USB 3.
    No output at all.