assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Start 2 macs (one with logic one with isadora) with one midi command



  • all right, computers are activated, the connection is set up, but the port is set to 5006 by default. no change possible.

    what can i do?


  • ps: all i need is a trigger out in isadora to start the movie


  • Tech Staff

    I can type in any kind of port number. Can you post a screenshot of the window?

    Best
    Michel



  • what a shame. it got that small through the uplpload. here´s the detail

    .![](http://troikatronix.com/troikatronixforum/uploads/FileUpload/04/093dfb-setup_midi_sm.jpg)

    093dfb-setup_midi_sm.jpg


  • Tech Staff

    try it with port 5, it looks like the .006 seems something else. does that work?



  • unfortunately no, if i change the port i do get an alarm signal. but, i got a step further. i´m now sending the midi signal out of logic via a midi note, not via the external midi controller. this seems to work! if i start the timeline i do get a sysex message confirmation as attached. if i stop the timeline it sais "stop".

    on my stage i got the midi show control watcher, control watcher and note on watcher, but all of them are not reacting. ?
    best,
    stefanie
     ![](http://troikatronix.com/troikatronixforum/uploads/FileUpload/b0/3f55ea-status_sysex.jpg)

    3f55ea-status_sysex.jpg


  • Tech Staff

    Have you set up the port in Midi Setup?

    It's under Communcation

    644af0-screenshot_1.jpg


  • Tech Staff

    what port did you set in logic, and what midi source did you choose in Isadora?



  • in logic i´m sending on all ports (1-16), in the midi prefs, midi machine control, outgoing id and incoming id are set to 127 by default (no change possible)

    in the project prefs midi clock is sending to the network master comp, the same for midi time code, and midi machine control is enabled.
    **in the midi network configuration** "live routing" is set on the master to "master to network" and on the slave "network to isadora virtual in"
    **in isadora** in the midi setup i chose on port 1 "isadora virtual in". only by chosing the virtual in i can see the sysex message if i start and the "stop" if i stop in logic on the master. if i select the network "slave" on port 1 the "last message" in the status window is flipping between "start", "stop" and the sysex message.

  • Tech Staff

    Hi stefanie

    It seams to me that you don't understand how this is working. In your case, as you discribe you don't need Isadora virtual in or out, and you also don't have to set anything in "live routing" of the midi network configuration.
    See my attached image how it should look for example the master computer, here I sent a note on signal from the slave to the master, in the status window of Isadora you can see what was sent. In logic you also have to set master or slave for midi in and out if you want bi-directional communication.

    Best
    Michel
    2e187f-midisettings.png



  • yup, obviously there was a lack of understanding.

    i copied the midi note from the instrument layer to the external midi layer in logic. shame on me... now IT´S WORKING!!!!
    thank´s for your patience, michel!!
    by the way... yesterday we tried the solution with the midi interface emagic MT4 plus midi usb cable, works fine too. just more cables and an additional device.
    thank´s for your help!!!
    stefanie