assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Display control panel on computer and Stage on projection



  • I feel silly asking this question but I am new. Why does cmd shft f not work for me? It worked in the summer when I was using computers at school. I read through the Optimizing Computer for Isadora notes. Maybe I missed something. How do I see the controls on my computer and the projections on the cyc? What simple little thing am I missing?? 

    Thank-you for taking the time to answer my little question. 

    p


  • Tech Staff


    Cmd+Shift+C toggles between seeing the Control Panel and the Scene Editor

    Cmd+Shift+S toggles Control/Actor Split

    Cmd+G hides stages

    Cmd+Shift+F shows stages. 

    If you press Cmd+Shift+F twice and see no output, go to Isadora > Preferences > Stages and make sure you have your Stages set up properly. If you don't have a display assigned to the stages, nothing will show up.

    Also make sure that your video source is connected to a Projector actor, and that the Projector actor's intesity is 100 and that it's "active" input parameter is set to "on".


    Best wishes,

    Woland