Using Isadora 2.0 on Windows on a Mac (through parallels or direct booting)

  • Izzy Guru

    @Mark

    Can you shed some light on how this is with version 2?

    Best
    Michel

  • Izzy Guru

    @feinsinn

    I can imagine that you first have to remove your existing license to be able to re-register your Isadora copy.

    Best
    Michel

  • Beta Platinum

    Thanx for helping @Michel How do I remove the license from my PC? @Mark is it possible that I need to get an extra licence for my PC, that the one I have is only for Mac?

  • Izzy Guru

    @feinsinn

    I do not have a PC and don't know where its saved.
    @DusX @Skulpture ?

  • Tech Staff

    @feinsinn

    The files are located at: "C:\ProgramData\TroikaTronix" ProgramData is a hidden folder so you will need to allow the system to show hidden folders: http://windows.microsoft.com/en-ca/windows/show-hidden-files#show-hidden-files=windows-7
    I suggest renaming the registration file... I generally change the file extension from 'izr' to something like 'TEMPizr'
    This way I can change it back at a later time is needed. (this works for me since I am running multiple test registrations on one machine)
  • Beta Platinum

    @DusX In that folder I have only one file haspdata.dat. Changed that to Temphaspdata.dat. Then registration wasnt greyed out anymore, but it seems that the license is for mac. see screenshot  c5914c-registerwindows.png

  • Tech Staff

    The TroikaTronix license database shows that we sent you the registration codes for MAC and WIN. But as you made a crossgrade from Win to Mac in order to apply the Core upgrades and i don't know what exactly what you got from us. i will send the registration information for both platforms to you in a second.
    Just an info for Michel and Ryan: USB Key registration information for alternate platforms will be send on request only.

  • Beta Platinum

    @xenia got it and registration worked.

    First test with texture movie player and other actors: with the classic theme, I can not connect anything. With the modern theme it works. When I switch back from the connection I made in the modern theme to classic theme the connection I made is there. A bug?

    c54eb3-screenshot-2015-01-23-15.59.44.png 195c09-screenshot-2015-01-23-15.59.28.png

  • Tech Staff

    I just did a quick test on Mac, in Classic theme ( I admit nearly all my testing has been in Modern - I like it much better :)
    and linking seems to work fine.
    What version number are you running?

  • Beta Platinum

    The modern is too dark for my taste , I prefer the classic ;-) Im on 2.0.b16 Windows7