Live settings codecs



  • hi,

    i'm using a blackmagic with tunderbolt port, in my "live input". since i've installed appleprores pack, i can't change my codec settings ...it is "blocked" in uncompressed....
    how can i fix it ?
    my best



  • Oh man -- I have no idea about this. Anyone else?

    Best Wishes,
    Mark

  • Tech Staff

    What does it say in the BM system preferences? (not inside isadora)



  • here it is.

    ffbe00-capture-decran-2013-01-14-a-17.15.19.png



  • Mark,
    do you think a new installation of isadora will fix it ?
    i ask because, first i installed isadora, and then after the apple pro res pack codecs ...
    my best



  • Dear arievanegmond,

    First, I'm a little confused when you say "blocked in uncompressed." Is this referring the the popup labeled "Set Input"? Which part of the dialog are you talking about?
    I am really unsure how to help you on this, only because I don't have a Blackmagic card with me here in Switzerland where I'm working for the next five weeks. I'll see if I can find one to install in the Mac Pro that I'm using.
    It could be Isadora, but I'm not really sure about this -- I mean, I have no influence over the dialog you are showing -- it's totally from Blackmagic.
    Anyway, I'll see what I can do.
    Best Wishes,
    Mark


  • Dear Mark, here a screen shot where the settings are "blocked" in red. in the settings panel of the live capture settings....

    My best
    ea3567-settings-live.jpg



  • So, when you say "blocked" you mean you click on the menu and it won't pop up?

    -- Mark


  • hi Mark, yes it doesn't pop up..



  • Having the same problem... on a mac mini running Lion. Can't choose a codec and struggling with the massive files and bandwidth resulting from uncompressed capture. Busy upgrading now to OSX 10.8.3 Mountain Lion, hoping it will sort the issue out. Don't have this problem on my MBP 15" at all, which shipped with 10.8. 

    You can imagine the Mini stuttering and gasping as the uncompressed 4:2:2 video capture kicks in. Actually things are bad for about 4-8 seconds as the background capturing starts, then evens out. Using a LaCie Little Big Disk 2TB RAID Thunderbolt drive for capture.
    Interesting, note the strange little artefact on the word "Motion" in [arievanegmond](http://troikatronix.com/troikatronixforum/profile/460/arievanegmond)'s screen capture, which first made me think this could be a glitch and not a case of Isadora choosing the best available setting.
    Will update when upgrade is complete and I run tests again. 
    m


  • ps I am running HDMI from a Sony NXCam through BM Ultrastudio 3D.

    m


  • ok no luck with OS upgrade. Trying re-installing Blackmagic Desktop Video.



  • no luck. Help will be appreciated, have a shoot of our show tomorrow to Wednesday, worried about this glitch... thanks in advance

    m

  • Tech Staff

    In this screenshot it says 'select output processing' and its set to off. If you change that does it then unlock the settings for you?

    http://troikatronix.com/troikatronixforum/discussion/download/354/Capture%20d%E2%80%99e%CC%81cran%202013-01-14%20a%CC%80%2017.15.19.png

  • Tech Staff

    ^ I know thats the output BTW its just BM stuff can work in weird ways. I have limited knowledge of BM stuff but enough to know that often you have to click strange things and sometimes its trial and error.

    Hope this helps.


  • Dear arievanegmond

    I have the same problem Not only with the thunderbolt Blackmagic Intensity, but also with the Canopus ADVC55 and the ADVC 110. And this is new. I'd say it is an apple thing. What system are you running? (By the way, as Mark says it is better to put our configuration in signature. So everybody knows.
    ANd by the way I can't still capture in hd..... grrrrrr
    Thanks



  • Hi Armando, arievanegmond, Skulpture, Mark (especially)

    This problem is threatening an upcoming show in Berlin in June... would be great to figure it out before then. I am doing what I can to investigate. Here is what I know:
    1\. The problem exists on my Mac Mini (i5, 256MB Radeon, 6GB RAM, OSX 10.8, Izz 1.3.0f25), and **not** on my MBP (i7, 1GB Nvidia, 8GB RAM, OSX 10.8, Izz 1.3.0f25)
    2\. Same OS, same Izzy, same Blackmagic software
    3\. Not only are the compression options "frozen" on the Live Capture Settings on the Mini, but there is a glitch in the drawing of the dialogue. Look at arievanegmond's screen capture of Jan 16... the word "Motion" is obscured and other text is displaced.
    The struggle continues...

  • Tech Staff

    The thing that seems most different to me is the graphics card. One is Radeon the other Nvidia?

    But let me be clear; I am just clutching at straws here. Because its the only thing that is different really; apart from RAM and physical machine build.
    BUT to purposely contradict myself (?) I am not sure how a graphics card responsible for outputting video could/is stopping video input.
    I hope you get it sorted anyway....


  • ![](file:///Users/mockej/Pictures/professor-farnsworth1.png)
    ![](file:///Users/mockej/Pictures/professor-farnsworth1.png)
    ![](http://troikatronix.com/troikatronixforum/utility/thumbnail/FileUpload/2f/64fb36-professor-farnsworth1.png)
    Good news, everyone!!
    My initial hunch about the glitch in the drawing of the live input setting dialogue paid off. It is not a problem with the availability of the codecs at all, but rather seems to be a mis-rendering of the dialogue which de-activates the dropdown list of codecs. This may very well have something to do with the graphics card or native screen resolution.
    The fix on my Mac Mini was was simply to drag the bottom right corner of the dialogue out all the way, so that the dialogue fills the screen. Then back to minimum size, repeat a few times to force re-drawing. Then switch to the "Source" tab and back. This worked for me, will be interesting to see if it solved your problems too arievanegmond and Armando.
    Mark, it may be worth looking into that dialogue as it seems to have a render problem even on my MBP, which always allowed the dropdown but the dialogue still breaks up if resized:

    Please let me know if this works, I am very relieved as I have just invested in the BM Thunderbolt 3D and was going mad trying to get the show running smoothly... hoping for the best for you also.
    m

    64fb36-professor-farnsworth1.png d3e0c6-livecapdraw.png



  • It works!!! And once it is done I have access to the menu again!


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.