assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

USB Key connection lost



  • Thanks, Mark! I didn't know it would work this way! I don't own the license myself, it belongs to the theatre I'm working at, but I installed Izzy on my personal computer as well, because I need to do some work on my projects at home as well, that's why we have the USB key version. I just downloaded the USB version from the website here and when I tried to use it with the key, it asked me to register with a code which surprised me. I'll tell my boss of your method, this sounds good for the way we work with Isadora. I will buy the program without the dongle for myself at one point I guess, because I don't have access to the USB key all the time when I have an idea at night :)

    Sorry if I sounded a little unfair here -  it's not really an Isadora problem, it's a general problem with all the different licensing methods, but that's a completely different discussion..
    Best,
    D.


  • I am having this problem as well and I don't have the option to save one last time after the connection is lost.  When will that be implemented?



  • I wonder if it is related to a certain batch of USB keys. As I had this problem with a bunch of newer keys belonging to a school I teach at, but when I worked on a project recently with my personal key (purchased maybe two or three years ago) I didn't see this problem once and it was during a tech week with lots of inactive time. The computer never went to sleep, but was certainly sitting there for long periods of time.

    Cheers,

    Cam.



  • @cam - In my experience it relates to the machine not the key e.g. it happens with our 2008 Mac Pro running (os1.7) but not on a 2010 Mac Pro (os1.6).



  • I'm having the same issue.  Running on Macbook pro 2008, OXS 10.8.3



  • Dear All,

    Obviously this is an intermittent bug, one that may or may not be related to Isadora. I've written the company that makes the USB keys to ask for their help on this, and will report back as soon as I know something more.
    Thanks for your patience.
    Best Wishes,
    Mark


  • hello i revival this post. i have the same problem. im on maverick 10.9.3 and isadora 1.3.0f24. i lost the connection with usb dongle and i need to rebbot isadora...do you have any idéas about this?

    thanks
    françois


  • Dear @cocoberdu,

    Please try downloading the latest drivers from this page
    End User > Sentinal HASP > Mac/Win (as appropriate) / Runtime & Device Driver
    You want the one called "


  • Hi Folks, I realise this is an old thread but I have noticed my USB licence has started doing the same thing, on 1.30f6, Snow Leopard. I just updated the HASP driver to the latest available from Sentinel and no change.
    If the machine goes to sleep then Isadora reverts to demo mode. Happens consistently, and reliably. I rarely allow my computer to sleep when I am working so this is why I haven't noticed this before now.
    Was there a solution found to this, or is it a rare issue?
    thanks
    jamie



  • Dear Jamie,

    This is on 10.6.8? Or?
    Best Wishes,
    Mark


  • Yes, that was on 10.6.8 laptop but it also happens on 10.8.x mac mini
    It actually caused an issue with an installation I was doing that had to shut down and wake up at night, but that meant it always lost the USB conncetion and threw a warning dialgoue about reverting to demo. So I had to log in remotely every morning to turn off the demo warning and restart Isadora.
    I had let this slide, but it just happened again on the mac mini, reminding me of this thread.
    It is definitely related to sleep... it can sit for a long time (days) and not revert to demo but once it sleeps and wakes up, that causes the 'revert to demo' message due to losing the USB HASP connection during sleep.
    Jamie



  • Dear @Jamie,

    Do you have a recreate procedure fort this yet? Let's up the priority on fixing this.
    Best Wishes,
    Mark


  • If you are having a problem with this issue, please update to this newer driver version, and let us know if that solves the problem. The HASP company has acknowledged some sleep issues with their older drivers. However if you are on Mac 10.5 or earlier, do not update the driver. This new driver is for 10.6+ only.

    MAC http://sentinelcustomer.safenet-inc.com/DownloadNotice.aspx?dID=8589945156
    WINDOWS http://sentinelcustomer.safenet-inc.com/DownloadNotice.aspx?dID=8589947119

    @Skulpture My USB Key is quite old... and a little battered.  Would be good to have someone with a newer key also do some testing in case that is part of the issue. Do you ever experience this issue on your systems?


  • Tech Staff

    Downloaded the driver, but the screen after I clicked on the  link above was very dark ;-) see screenshot, I trusted and manged to accept and continue. e0dc02-screenshot-2014-07-15-22.21.46.png


  • Tech Staff

    @feinsinn

    the problem _with the website link _is fixed.

    [EDITED by Mark]

    Best
    Michel



  • Dear All,
    Just so there's no confusion, we are still investigating the USB lost connection problem as it seems to be in the driver supplied by the company that makes the USB keys.
    Best Wishes,
    Mark


  • Yes, still happening for me... screenshot from tonight... 10.8.5 with 1.5.3f25... after a sleep longer than 60 minutes.
    Wanted to get feedback from other users as well since it does seem hard to nail down in order to troubleshoot the driver issue with the USB HASP company, so just looking for any further info from users that I can now pass onto them, especially if you can determine details about when it happens AFTER updating your driver to their latest.
    thanks
    Jamie
    4262e1-revert-to-demo_2014-07-16-at-10.12.58-pm.png



  • This probably isn't very helpful but thought I'd mention that I used to have this problem quite regularly but haven't experienced it since I upgraded my computer last November I'm not sure which driver I installed I'm afraid.



  • @simon very helpful to hear that the issue resolved for you. Can you tell me which OS you are now using?
    As far as I am aware, there has only been one major USB firmware update from the HASP USB company, so if you updated at all in the last 12 months or so, it would have been to the latest driver.
    thank you!

    If anyone else is experiencing SLEEP-USB-LICENCE issues still, please contact me directly or send in a bug report via this link.
    I am in dialogue with the company that supplies the HASP dongles, to resolve this issue, but I do need to gather as much information as possible, as quickly as possible!

    Jamie



  • @primaldivine I'm on 10.9