Using Video with an LTC track to fire Qlab 3 audio. Issues



  • Hi,

    So I am running a multi projector show (5) with Qlab3 handling the audio as the projections only encompass the last 10% of the show. We have the projectors on all the walls of the house and speakers even more dispersed as we want a full surround experience.
    The issue im running into is that we layered an LTC track onto one of the movies and 90% of the time it works great, i hit the go button the stills we start with fade out the video fades in and the Qlab machine starts playback. It should be noted that this is all one scene and the cross fade is intensity on the projector actor so the sound is at full volume on the movie from it's start. When it doesn't work the Qlab machine seems to get a time code that is about 4 seconds off.  I have that video preloaded as well.
    The LTC track is layered into the main movie because we thought that would give us the best sync. When playing back just the LTC audio it has fired Qlab every time right on time.
    Izzy Machine specs
    2.8 quad core
    4GB ddr3 ram
    60GB SSD Sata3
    XP Pro 32 bit ( i know it cant use all the ram but its been enough in the past)
    2 pci-x geforce 520 graphics cards with 2b ddr3 ram
    1 card has 1 card head with a matrox TH2GDE set at 2400x600 to 3 projectors at 800x600 and control monitor on other card head
    1 card has 2 other projectors at 800x600
    Each of the 4 movies are around 230-260MB h-264 .mov files (one is played through 2 projectors)
    Thanks for any help you can give me. Pleast let me know if i need to give you and more info.
    Also is there a way to take a picture of the actor setup/control lines,ect..., this thing is complicated and i want a picture of it all just for me to see. It wont fit on one screen for a regular screenshot.


  • Dear GridMonkey,

    Hmmm... very strange problem. Really though, if you've got the media all on one computer, I am 95% sure that if you simply separate the LTC track and the movie, preload them both, and start them at the same time, you will have good sync. If that solves the problem in the near term, that would be at least worth a try.
    BTW, the size of the movies in on disk have no bearing on playback. QuickTime loads the movies in 1/2 second chunks; thus the duration doesn't matte.r It's the codec and resolution that impact playback. I will add that codec you've chosen is not actually optimum (read about optimizing [here](http://troikatronix.com/support/kb/optimizing-for-speed/)).
    As to your other question, unfortunately not. A scaling option (to change the size of the actors) will come in a future release, but until then, there isn't a good solution in terms of getting a picture of the whole thing. (You could try reducing the font size for the actors -- that will shrink the actors -- but probably your connections will look wonky if you do that.)
    Best Wishes,
    Mark


  • Thanks Mark,

    The movies are all on a PC and all the audio is on the Qlab Mac, just the LTC file is on the PC within the movie, we tried splitting out the LTC file from the main movie but then it was de-synced from itself, though im not sure i tried preloadng them both, Ill look at that later. 
    Luke

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.