• I noticed today, that Invert Video actor fills the 3d quad distort actor, connected to it, with white color, when going into the scene. Switching bypass port of this actor on/off forces it to start working properly.

    IsadoraCore 1.3.1f02, OSX 10.9.2. 

  • 3D quad has an option to draw an image only if it has input. switch the draw mode to "video in" and you may get rid of the white. I could not duplicate the problem in windows but I remember dealing with a invert actor bug at some point so it may depend on the version. latest is 1.3.1fo6