Shapes Actor makes stange diagonal lines



  • Hello,

    I was following along on the youtube tutorials and when I got to the one with the shapes actor I found that whenever I try to change the horz pos, vert pos or the hight and width the shape turns into diagonal spaz lines. Basically any changes to the actor make there be two shapes at a strange angle.

    Anyone have this problem?

    Thanks



  • Could you take a screen shot of this please? I can't quite visualise what you are describing.



  • Hi Skulpture,

    Here are the screen shots. I was trying to make a line or a dot and move them around.

    Thanks
    f4fafc-picture-1.png 4ce28f-picture-2.png cccf7a-picture-3.png



  • I can not replicate this on my MBP. Looks like ”rolling shutter” issue with CMOS sensor in digital cameras. Maybe there is something in stage settings/framerate. Just a wild guess.


  • Tech Staff

    Does not happen here either?



  • OK this is interesting. Could you attach that patch so I can try on my machine?



  • Hi,

    Would you try the same with a "resizable bkg" entering the rgb in of your shape actor ? and setting the resizable bkg to 800x600 for example ?
    What is your default resolution in isadora's preferences ( video tab ) ?
    Mehdi


  • Dear All,

    This is some kind of OpenGL inconsistency that I've seen before. It only seems to happen on certain cards, and isn't that very easy to reproduce.

    Some questions:

    1. Do you have "Full Frame Antialiasing" turned on in the Video tab of the Preferences? If so, turn it off and see if anything changes.
    2. Are the drivers for your graphics card up to date? Please check and update if necessary.
    3. What is the default resolution in the Video tab of the Isadora Preferences?

    Let me know on all counts and I'll help you further.

    Best Wishes,
    Mark



  • this just happened to me too. full frame antialiasing and vertical retrace sync has no impact.

    ps mark, this has nothing to do with shanghai :)


  • Dear @fubbi,

    And what was the default resolution in the Video tab of the Isadora Preferences when this happened?
    Best Wishes,
    Mark


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.