Using an external projector with VGA

  • I am programming a show and whenever I connect my projector, I still see the Isadora menu bar at the top of the screen; how do I get the full screen output on my projector with no computer bar? Do I need to have downloaded the Videocore upgrade? When I go to the output options I can only use the Firewire output; all other options are greyed out.

    Any help would be greatly appreciated.

  • osx mavericks has a system preference to turn that off.

    see below ...

  • for osx mavericks set up help :

    [Dylanja9](/troikatronixforum/profile/6191/Dylanja9) i have made a big assumption that you're on osx ...

Log in to reply

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.