Projector - minimized - won't return to full size



  • So I updated to 1.5.3f28 from f25, and the shapes actors in one scene can minimize and return to full size, but the projector actor can't, see picture. I've tried double-clicking; which works with the shapes actors, but not the projector actor. Advice appreciated! 9de5ed-screenshot-2014-08-05-03.20.39.png



  • Hi,

    I can't reproduce it ( windows version ).
    Did you tried right click / expand actor ?
    Mehdi


  • I can't even minimize the projector by double-click. But via menu or shortcuts it works both ways.



  • Got it to work with control click - thanks - which opens up a drop down menu, but I could've sworn it double clicked. Still curious how the shapes actor can expand and minimize with a double click, but the projector takes a control click.


  • Tech Staff

    What does Apple+= do?

    Or in the main window its under Actors>Expand Actors.
    ![](http://troikatronix.com/troikatronixforum/uploads/FileUpload/6d/c17e99-screen-shot-2014-08-05-at-09.00.42.png)

    c17e99-screen-shot-2014-08-05-at-09.00.42.png



  • Works great, thanks Graham. I'd love to be able to double click on all actors for minimize/expand - just much quicker than a menu option, so if that's at all in the works for 2.0, grand.

    Best,
    Alex

  • Tech Staff

    I have a feeling I know what this could be... but it's in version 2.0.

    Lets just say double clicking a projector in version 2.0 changes things ;)


  • @Alex
    Yes, in earlier versions the double-click action on a projector actor behaved the same way as with the other actors, but for the new release it opens up a big new feature... ;)  It's almost here...

    I tend to use the keyboard shortcuts to resize my actors, to speed up the workflow, but it will take a little bit of synapse rebuilding for users that are used to double-clicking. Thanks for the feedback.

    Best,
    Jamie,
    Isadora Tech Support.


  • Tech Staff

    Yes that double click opens a new world ;-)



  • A killer world. Goobye Madmapper. It was nice meeting you!!!!!


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.