assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Can't edit media file bin



  • Hi everybody,

    I’ve got an issue with my Isadora 1.3.1f06 (I’m working on r-MacBook Pro OS X 10.9.2). I can’t edit the media bin window in any of my projects (and it drive me crazy).
    I’ve tried to delete and reinstall izz but it still don’t work.
    It works with an old version 1.3.0f25...
    Is anybody got an idea ?

    Thanks.
    Greg



  • Dear @GregSamovar,

    1) Open the Media Window
    2) Command-Tab to some other application
    3) Command-Tab back to Isadora
    Does that have any effect?
    Best Wishes,
    Mark


  • Thank you for answering!
    Unfortunately it did not work.
    It is like the window still frozen. But I can add files by shift + command + i ...
    I use the new version 2.0 for my current projects and it works wonderfully !!! But I still trped with my projects I play this week ...


  • Tech Staff

    Open the file with the older version, and let us know all the media types you have loaded.
    I am curious if there might be a conflict in file types.



  • Dear @DusX,

    Please work with @GregSamovar until you have a repro on this issue and report it back to me. Thanks.
    -- Mark

  • Tech Staff

    @GregSamovar

    Please message me your email address, and I will open a support ticket for your issue.
    This way we can share files etc.. that may help us solve the problem.
    Cheer
    Ryan


  • Yes I've tried with the older version, I crossed my fingers, but no changes...
    @DusX, my media are videos Quicktime Apple ProRess 422 (1280x800) and audio .wav - but even in new project the media window can't being edit.


  • Tech Staff

    @GregSamovar

    I have created a support ticket for this now.. You should have received an email with links etc.
    We can work thru the issue in greater depth via the support links.
    Thanks


  • P.S. @DusX -- Make sure to check what language is native on his system in case it's Russian, Japanese, or some other non-European character based system. This might have something to do with it.