Strange new behavior

  • Hi Everyone.
    We are already investigating, however please file bug reports, although it seems like you are all experiencing the same problem.

    Mark has a show opening tomorrow night in London, so this couldn't happen at a worse time for a code level bug.
    If this requires a critical fix for any of your projects before the weekend, please mention this in your bug reports so I can gauge the level of urgency.

    Meantime, please post here anything unusual that you have done or changed on your systems in the last few days. It is very strange... that all your versions were working fine, until the same day... today basically.

    If it really is just a date error, then the obvious workaround till the weekend will be to change the dates on your machine! If so, this will go down in Isadora history as the October 1st turn-back-time mythical folklore!! :)

    I am not experiencing this issue myself, but I use a USB licence. Are any of you running a USB version of 2.0.0b4?
    Also if you can remember how long ago you downloaded this version from the webpage, please let me know.


  • I'm not on USB, but I do know that I downloaded 2.0.0b4 on September 2nd.

  • Anyone experiencing this on Windows? Anyone on a USB licence on Windows or Mac?
    Also please let me know if you notice anything else unusual.

    @knowtheatre did you download the 'Get-Isadora-Crash-Reports' app tonight from the Support page?
    I am attaching a zip of the 'Get-Isadora-Crash-Reports' app.

    thanks, Jamie

  • Yep, just downloaded it again today.  And just for good measure, I downloaded the one you linked to as well and got the same error message.

  • I am not on USB. On my workhouse mac, I downloaded as soon as available, but trying everything, I reloaded it fresh today, as I trashed preferences.

    On this machine, I install and desinstall a lot of stuff, last Resolve 11.1 version with last CUDA (I tried to come back to the old one), many codecs, black-Magic design desktop video for Ultrastudio MiniMonitor and so on.
    But the strange is my second computer, brand new buyed only for Isadora, with FCPX, Motion and Compressor have the same behavior with a 2.0.0b4 downloaded 1 week ago.
    I can wait until the solution.
    Thanks from Jacques

  • I AM on USB and it's happening to me. Luckily my latest show finished on Saturday.

    Rolling back the date works for me.

  • Thanks @Joest and @jhoepffner

    I just filed a test bug report and the webpage worked ok for me. Also the crash report file zip also opens fine for me.

    In general please keep posting anymore unusual activity... until we figure out what is happening.

  • What a strange thing!

    I just tried an existing file on Windows 7 (no USB key) and everything works as expected.
    I tried adding texture players and projectors into scenes and it didn't change anything.


  • FYI: I am trying to use the app contained in the "" you have linked above and am receiving this error: " is damaged and can't be opened. You should move it to the Trash."

    I found another version I found posted by Mark on the forum however it provides the same error - also (and I'm notorious for loosing my own nose - but) I do not see it posted on the Support page  . . . 

  • @Aolis
    Yes, sorry, you are correct. The get-crashes app is posted on the forum page, not on the support page. My mistake.

    If you can direct-message me your email address instead, I will send it to you that way to see if it gets corrupted still? Odd.

  • Dear All,

    Please read this.
    Best Wishes,

  • Thank you Mark, we know for sure that you are involved.

    All the best, Jacques

  • blimey! that's good to know. i did a get in today for tomorrow's show and was experiencing all sorts of unexpected instability. i just checked out that i have an old version to revert to tomorrow if i keep crashing during the sound tech in the morning. i shall roll back the date and see what happens.


  • Tech Staff

    Have problems with my ilok, when changing the clock. So cannot work with some plugins like that :-( 24927b-screenshot-2014-09-30-10.00.43.png fd10f7-screenshot-2014-09-30-10.12.55.png

  • Interesting is that I have an installation running with new v.2 and all is well. I am not entirely sure if I ended up using texture projector - I tweaked so many things on the site. But my 2 movies are 8min ProRes encoded on one scene and one running under heavy frequency controlled PNGs and HAP coded ones.So most likely I used New features. All in 1280x800. Only thing is that my computer is not connected to net. So time is not updated - but it was correct when started.

  • For what it is worth, I started a new project on October 1 before finding out about the bug. I just opened it and everything seems to be working fine. I using OS X Mavericks.

  • Dear Early Adopters,
    As promised, we have a fix for the October 1st bug.
    (If you just purchased the upgrade and did not receive our previous notification: There was a date related bug in Isadora 2.0, that will appeared on October 1st. Isadora 2.0.0b4 stopped functioning properly after this date for all Mac OS X users. Windows users of 2.0 were not affected.)
    Isadora 2.0.0b12 is available as a direct download at these URLs: (Standard Version) (USB Key Version)
    You will not need to re-register. Just download, run the installer (which will replace 2.0.0b4 as long as you did not rename it), and you'll be good to go.
    Again, we apologize for any inconvenience this may have caused you.

  • It works, thanks, Jacques

  • works for me too!

    Thanks Mark.