Changing camera resolution don't make any difference?



  • Hi,

    I am using a firewire camera as my live input. In the Live Cappture Settings in Isadora i am trying different resolutions and quality to optimize my setup. But what ever setting i use (even radical ones), it don't seem to affect either the stage or the status monitor.
    Am i missing something here?
    / Per

  • Tech Staff

    @fanky

    What version of Isadora are you using? I assume you are on Mac, what OS version are you using?

    Best
    Michel


  • Tech Staff

    This is a pretty strange one. As Michel said, please provide a bit more info and we will look into this for you.

    Thanks.


  • I am using:

    Isadora 1.3.1f06
    OSX 10.8.5
    MacbookPro, 8Gb ram, 2,9 Ghz Intel Core i7
    I get the feeling that there is something that i am missing more than it should be a bug, hmmm…

  • Tech Staff

    One thing to remember is that the camera probably only supports 1 resolution (thats true of any Firewire cameras I can think of)



  • Aha, that could explain it, thnxs DusX

    I am having the same issue when using the built in camera in the MacBookPro, but that probably goes for that as well.
    It seems like i have to dig into the camera jungle to get one that's more suitable with Isadora.

  • Tech Staff

    hmm.. I would expect the built in camera to allow a number of capture resolutions.

    In the 'Live Capture Settings' dialog, you have your:

     device = 'what ever the name for the macpro internal camera'
     resolution = 'one of the listed sizes'
     quality = Normal
    and you click the 'show preview' button,
    do you not get a preview window that show the camera view, with text on the bottom edge describing the camera source, format, and dimensions? If you then change the resolution setting in the 'Live Capture Settings' dialog you should see the preview window adjust and new details be shown to you. Does this not occur?

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.