assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Gray flickering band on ATI output



  • Running fullscreen (Preferences/Stage/Place On/Display2/Full)

    on external output I get a gray flickering band.
    On both VGA and HDMI otputs, at any resolution.
    It doesn't happen if I choose "Left Half" or any of the other options.
    Win 8 (64bits) on an i7, AMD Radeon 7670M.
    It doesn't happen on my old laptop with a Geforce Go 7700.

  • Tech Staff

    Are you using a matrox tripple head to go?



  • No, just the straight output from laptop.

    You can see it in this photo:
    https://www.facebook.com/photo.php?fbid=10203862520662522&set=a.1449365753230.2060139.1205802754&type=1&theater
    it's the gray band with angled spikes just behind my head.


  • as the options of Left Half and so were't really useful, it would have been nice to have a "fixed sixe rectangle in the center", say 800x600, or so.


  • Tech Staff

    It looks like it might be a sync issue..

    Do you have 'Disable Vertical Retrace Sync' checked in your Isadora video preferences?


  • Oh, that's exactly the feature I would have loved to activate, but it doesn't exit in my Isadora version...

    maybe it is a Mac only feature, or is only in the v2 version (I haven't upgraded yet)
    ¿?

  • Tech Staff

    What version are you running?
    I have most installed locally so I can double check.



  • It is:        1.30f024

  • Tech Staff

    It looks like this feature came later.

    You will need the latest pre-release (seen as 2.0.x) it will install and run as a non V2 Isadora, unless you upgrade, but will provide you many enhancements.
    The version 1.3.1f06 does not have this feature either (I checked)


  • Thanks, I'll check the v2 and see if it solves it.

    I didn't upgrade because I had an imminent show, but now I am more relaxed....


  • Ok, I think the problem is gone with v2.0.

    I can't test it with the projector I struggled with for this project, but the bands have disappeared on my external Sony monitor.
    With and without " 'Disable Vertical Retrace Sync', I can see no difference here.
    I'l try to check it with some projectors, anyhow.  
    Thanks for your help!