assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Movie Player stuttering random videos (1.5.3f28)



  • Vanakaru, I've been rendering everything as Photo JPEG and am still using Izzy ver 1.5.3f28.  I understand that P JPEG is still the best codec to use for this version of Izzy, no?  So, I'm not sure that the information in this new thread is entirely helpful for me - though great to know when we upgrade to ver 2 this coming season.

    We had our first glitch free show last night!  Time will tell if my problem has been with the rendering or not.  Sure hope so.  Would you recommend that I stop Live Capture when we do not need it?  It's used 3 times in the show - so there are long moments when it's not being used.


  • Yes, it will not matter for you at the moment - I just thought that may have been the place where you red it.

    I do not know why PhotoJPG has given me trouble lately. I have been using this codec successfully over 8 years.
    HAP may be worth to try - it works at least as well as PhotoJPG.

  • Tech Staff

    I hope that things continue to be glitch free for you.

    That said, I would recommend turning off live capture when not needed, it should free some system resources for you.
    Just be sure to restart it with enough initialization time.. It can take a couple seconds to activate in my experiences (this is very much dependant on the hardware being used)


  • Thanks, DusX.  Thanks again, Vanakaru.

    Love the Izzy community here.  You are the best.


  • How do I get the HAP codec into Premier Pro or Quicktime 7? Thanks.



  • @vanderzee

    I think it is enough to install HAP and it would appear as render option.
    https://github.com/vidvox/hap


  • Got it.

    Thank you.
    rendering a sample now


  • Just a quick tip, that HAP perfomance is best on an SSD drive.  I actually struggled with it UNTlL I ran on SSD and then it is super fast... quite amazing.
    It is not AVFoundation compatible, meaning it will still be Quicktime driven in the new Movie Player in Version 2.0 so make sure to set the new Movie Player to interaction mode if you are going to experiment with HAP on Mac.

    primald



  • Thanks for the tip.



  • @primaldivine and all:

    Just to clarify something: when playing HAP movies in Isadora 2.0,  it is not a requirement that one choose set the 'optimize' mode to 'performance' in the new Movie Player. Isadora 2.0 will automatically use QT to play the movie. Thus, it will be in 'interaction' mode regardless of the setting of the 'optimize' input.

    Best,
    Mark