• Hi there

    Any one having trouble with SSD drives on OS X 10.10 - yesterday i mounted a SSD drive as my second drive i a Mac mini. My plan is to use it as my media drive and leave the os on the spinning apple drive. 
    But here is the problem ... When i boot the drive is there but when i start using the drive im loosing it and Isadora crashes. 
    Any ideas ? reinstall 10.10 or downgrade to 10.9 ?     

  • It is from kext signing, a new feature, similar to driver signing in windows, your options are few


  • I already have tried that still not only working a short time. Guess i have to downgrade to 10.9

    Thanks anyway 

  • Reinstall fixed the problem now everything works stabile

  • Izzy Guru

    Glad it's working now.

  • it didn't - it keeps unmounting now i bought a OWC SSD - and testing it out. coming back

  • Upgraded agin to 10.10 zapped the pram and now it's rumming abs it's very fast - read speed ( blackmagic disk test ) out of scale more then 475 Mb/s :-)

  • @xlrstik
    and this is running ok now but with an OWC SSD instead?
    I have been using two from One World Computing SSD's in my i7 17" 2010 MBP with great results. I have Mavericks on one SSD and Yosemite on the other. No problems so far, and very fast.
    For the price, it feels like having a new machine... but I have still have all my firewire/expresscard slot etc.