assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Movie player not working



  • Hello everyone,

    Finally got back to the basics 101, I started to follow the tutorials kindly given by the master chief himself, (thanks by the way).  In tutorial #1 simple things first: playing a movie. 
    Following instructions, open Isadora, blank project, adding movie player and a projector (as stated in the video).  Importing given examples from the site (dancer and so on...)
    Well Dancer won't play or any other movie by the way.
    Then I tried with the classic movie player and then Hurray! it worked.  Why is the Classic movie player working and not the Movie player ? The gray bar below won't turn green and no yellow cursor will run.
    Version of Isadora 2.0.0.12b on Yosemite

    Thanks for your help

    Cheers

    Alex



  • Dear Alex,

    Please upgrade to the latest beta (2.0.0b16) and try again on Yosemite. If it still doesn't work, let us know. (Preferably via the form at http://troikatronix.com/support/isadora/ so one of the team can help you directly.)
    You can get 2.0.0b16 here: http://troikatronix.com/download/isadora-pre-releases/
    Best Wishes,
    Mark


  • Hello,

    we are having a BIG problem with the enter scene value connected to movie player's speed. 
    For example, If we are sending a 0 through an enter scene value to control the speed of the video in order to stop it, when we enter to that scene the video starts playing and the visual timeline is moving but we see 0 speed in the movie player actor.
    Any solution to this? 
    We are working on a version 2.0.0b16 with Yosemite. 
    Thanks.


  • Dear @Viaplana,

    First of all, the better way to do this is to click the 'speed' property of the Movie Player and then check the "initialize" box. Set the initialize speed to 0\. That should do the trick.
    And also, please upgrade to 2.0.0b28, released yesterday. http://troikatronix.com/isadora-2-0-release-notes/
    The enter scene value should work, but it is better to use initialize, as the movie will be "prerolled" in a stopped state.
    Best,
    Mark


  • Dear Mark

    This is Alex. I am part of Viaplana team. We haven't been able to download the  2.0.0b28\. We have another  presentation in monday and we will need to solve it asap. Sorry for pushing you. Otherwise we will have to reprogram all our project. 
    Will you pleas send us the link to this new beta?
    All our best


  • Thanks Mark,

    We have seen the download links. We are gonna test how it works with the last version and I'll let you know if there is any problem.
    Thanks for your help.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.