Isadora won't activate video capture devices without external software.



  • Hi all,
    I have encountered an issue - when using live capture there is no video stream from webcam (tried built in and external one) while audio seems to be working. To enable stream from a webcam I need to install external software (like youcam for win) which activates the camera externally. The problem escalates when I attempt to use two webcams - for that I need to use two separate versions of external software (youcam and manycam in this case) to activate both on separate instances. Is there no way to solve this issue without getting entangled so much.
    Many thanks
    T.


  • Are both webcam's the same make and model by any chance?



  • Nope, that's not the issue. (I gave up on that idea). The point is, no matter what I use, a built in webcam, an external one, I've tried to use a DSLR just now, all of them need a separate instance of external software to be activated. I have tried to use all three now, and I needed three solutions - youcam, manycam and sparkocam. Which is a bit irritating :)


  • Tech Staff

    @vienastadas

    What version of Isadora are you using?

    Best
    Michel



  • Hi, it is the 1.3.of24 on Win7.


  • Tech Staff

    @vienastadas

    Would you mind downloading the newest version (stable 1.3.1f06) and try if that solves the problem?

    Best
    Michel



  • Thanks, but that did not solve the problem.



  • OK, let's take it one step further: please download the latest 2.0 beta. You won't see the 2.0 features without the upgrade, but there are fixes and improvements in the video capture code.

    Download links can be found at the bottom of this page

    http://troikatronix.com/isadora-2-0-release-notes/

    Best,
    Mark


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.