Get media count actor not adding captured files!



  • Get media count actor not adding captured files,

    Is this a BUG? v2.0.0b28

    because it works perfect in v1.3

    rainbow



  • Dear Rainbow,

    I'm testing this right now. I'll be back in a minute.
    Best,
    Mark


  • Dear @rainbow,

    It's working fine for me in 2.0.0b28 and in the 2.0.1 version I just posted.
    I tested with a single video bin and with two video bins. It works as expected for both the Capture Camera to Disk and the Capture Stage to DIsk actors.
    Make sure you have the Get Media Count actor set to look at the first bin -- the newly capture video always goes to the first video bin in the list.
    If you want, you could send me your patch and I can try it with yours, to see if there is something about the arrangement of the binds that would cause it to not work.
    Best Wishes,
    Mark


  • @Mark, I did not check auto adjust media numbers, now works!

    thx

    rainbow



  • Dear @rainbow,

    With regard to the Get Media Count actor: I have tested both the Capture Stage to DIsk and Capture Camera to Disk actors both with "Auto Adjust Media Numbers" on and "Auto Adjust Media Numbers" off. In both cases, the Get Media Count actor reports the right number of video clips when recording is stopped and the file is added to the Media Window.
    If you can give any further information regarding this problem, and how to recreate it, I would be very appreciative.


  • @Mark, in v2.01 everything is working great now.

    I could not find the QC render discussion on the forum, but I will send you my QC patch it dose work in 10.10 OS X with Quartz Composer.
    Best Wishes
    rainbow

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.