assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Help with SnowFlake FFGL into Isadora - or a push towards an L-System solution



  • Hello all,

    I've been on a bit of a kick trying to generate an L-system within Isadora - not much success at that yet - and have found this Snowflake FFGL bundle  that is on the right path for however, I don't seem to be able to get Isadora 2.0.1 to register/show it. . . 
    http://www.hybridvisuals.nl/downloads/snowflake/
    Wondering if anyone has a pointer - or better luck then myself. . . .
    I have placed it in the normal place library/application support/freeframe . . . 
    and I have certainly gotten the Resolume FFGL bundles to show up (thanks for the inspiration Ghram!)  . . . .
    If anyone else would be willing to try and let me know I would appreciate it. . . or alternatively - if anyone knows of a good L-system solution that works in Isadora I would appreciate it . . . (I have seen some Quartz composer patches out there but did not have much luck with them either. . . )
    -Alex O


  • Hi aolis, I tried (Isadora demo 2.01) but it doesn't work.



  • Thanks for trying!


  • Tech Staff

    I just tried this in V2 (pc) and its working perfectly... rather nice effect.
    Should just be able to add it with the other FFGL you have and search for snow in toolbox.



  • That must be it. I must not be actually downloading a Mac compiled version of the file. I'll double check I'm getting the correct one.



  • hey @Aolis , we tried it at our "Berlin meeting" and it was working for everybody.... on mac



  • I just tested it, with chrome it asked if I wanted to use .zip or .bundle as the extension for some reason- I never saw that before. I choose bundle and it looked right but was not working. I changed the extension to zip and unzipped and it was all fine.


  • Tech Staff

    Works fine for me on mac.



  • Fred figured it out for me.  I've been using Chrome and pulled the .bundle version of the download not the .zip.  I may have seen this kind of pop-up before but I am not familiar with it.

    Sure enough, downloaded with a .zip extension and then decompressed it and it is now working.
    Thank you all!!!!
    -Alex

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.