• I think I am figuring out that it is impossible to use a picture player with a projector, map it and also use a png image file as a transparent. Am I right? Do you have any solutions for that?


  • You can do that.

    Expand your question a bit (what exactly are you trying to do?) and I'll try and help.

  • There is an png image which is the interior of the room. The image has transparency windows on, through which I would like to use other images. It is a very easy thing to do if the projector wasn't mapped (I have a curved screen I am mapping) but after it is mapped the blend mode shows "map" and it is not possible to use it as transparent.

    Thank you..!

  • The alpha channel should not be effected by that. When using an image in the mapper the alpha is automatically sustained. (works fine for me).

    So I am not sure why this is happening for you. Are you actually having problems seeing the image beneath the alpha channel or just worried that the projector actor BM option is greyed out (which by the way you can click on and change - it still says mapped but does seem to update).
    But even if you don't have an automatic transparency when using images/videos with alpha you can set the blend mode inside the mapper.
    I have attached an example with one image on top of another.
    In the mapper (for each slice) you can set a BM.


  • Gosh..! Wasn't aware of that I could set the blending modes of different mappers separately in mapping..! Thanks a bunch!


  • Thanks @danshorten for the help!

  • Tech Staff

    Just a note to clarify.

    Then the input switches to 'mapped', that input should no longer active, so Dan you should not see any effect changing it.
    All control is passed to the mapper settings as Dan has mentioned.