Isadora showing wrong resolution of main screen



  • Dear Forum,

    Not long ago we purchased new Alienware 15 inch laptops (Windows 8.1) to use for Isadora in our Lab. When testing the new laptops we ran into some issues where our stage on the second monitor had a weird offset. After some research we found out that the resolution of the main screen was set to a weird resolution (1536 x 864) instead of the real resolution (1920 x 1080) 
    After some head scratching we found out that this had to do with the display settings namely the display size of all the items. When we moved this slider to the smallest setting the problem in Isadora was solved.
    For more information see attached screenshots.
    So the problem is solved and I just wanted to post this in case anybody with a (new) windows laptop runs in to the same problem.
    Greetings,
    Machiel

    da30d0-step1.png e6809a-step2.png


  • Tech Staff

    Thank you for posting this. It is a known issue that only occurs on windows 8 (and up) machines that have a high dpi monitor (think mac retina). Your solution is the correct method of dealing with this currently. I will make sure that this makes it into the knowledge base ASAP.



  • Thanks for putting it in the Knowledge base!

    I hope this will save other persons some time...

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.