assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Isadora and OSC on WIN



  • Hey everyone,

    I know it is probably not issue with Isadora, but I just can't get my OSC device (android tablet)
    and my Isadora device (PC on Win7) to connect. They both are connected to the same wlan,
    but do not receive messages I attempt to send. I have attempted to do a mobile hot-spot
    tethering on my android device to connect the two directly, but they were not able to talk
    to each other.
    Thanks


  • did you check incoming and outgpoing port  on isadora and osc software? (i presume touch osc)


  • Tech Staff

    @vienastadas

    PM me and I can share a ZIP of an unpublished tutorial with you.. it should help you thru this.

  • Tech Staff

    More than likely a port problem. Isadora is 1234 by default. Are you using TouchOSC by any chance?



  • Hey everyone,

    I have switched to Touch OSC and that has solved the issue. The other app I was using
    did not have an option to designate the port.
    Thanks


  • @vienastadas probably touchosc is the best osc controller for tablets and smartphone, but next time yopu need to use something differrent remember that you can change listening port in isadora just ogoing in preferences---midi/net and changing 1234 to what you need


  • Tech Staff

    @vienastadas 

    out of interest how did you connect your devices? Since Win 7 adhoc connections have become more complicated so I am curious your method. 


  • Hey DusX,

    I have just used one of the old wireless routers which were lying around (or you can buy one really cheap on ebay nowadays).
    Just create a dedicated wifi network, and you can fix the IP address for your PC by fiddling with wifi ipv4 protocol so
    you don't have to fiddle with TouchOSC everytime.
    Just give me a shout if you decide to go this way and need help.
    T.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.