assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Smooth scene navigation with mapping projector



  • Hi everybody!

    I'm having hard time going smoothly from one scene to another using the "activate scene amount" actor.
    Instead of layering the two scenes as if I was using a multimix actor, it's switching from one to the other as if using a video mixer.
    I found out it was because the blend option of the projector which is set as "additive" as default, is switched to "map" when using the mapping option and have it's own specifities (which are also different from the opaque mode...)
    Anyway, has anybody found some trick to go around that problem?
    Thanks!
    Maxime

  • Tech Staff

    @Maxime

    Mac or Windows?

    What version of Isadora 2.0 are you using?

    What codec are you using?

    Best
    Michel



  • Hi @Michel ,

    I'm on Mac OS 10.10.3, Isadora 2.0.5, my videos are encoded in .mov / photo jpeg codec.
    But i really think it's due to the mapping actor and the way it's rendered. I've already experienced some changes before, by using a DualHead2Go for example, I wasn't able to set each output to different stages and use mapping projector, the "stage" input was disabled, as the "blend" input is disabled now (but sorry i'm going away from my initial problem here...)

  • Tech Staff

    @Maxime

    If you are using the mapping feature the movie player switches the blend mode to map, thats the proper behaviour. You then have the possiblity to change the blend mode inside of the mapping window for each slice your are creating. The default blend mode setting in the mapper window is transparent.

    Best Michel



  • Problem solved! Thank you so much @Michel !

    I guess I should check a bit more seriously the mapping projector features, my bad!

  • Tech Staff

    Additionally..

    In Izzy 2 the default scene blending method has changed.
    The new default it to pre-flatten each scenes output and crossfade like a 'video mixer'. This allows cinematic style crossfades.
    If you wish to run Isadora using the previous method, which allows cross layering between scenes (but in an additive fashion), there is a new menu option under File, named 'Layering'
    The Grouped and Ungrouped options will allow you to change the method used by Isadora.
    Note, that the Ungrouped option was added for backwards compatibility, but also offers some additional artistic flexibility.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.