Stage 1 Output problem



  • Hello,

    I'm an old school user of version 1, but i'm just a newby of version 2 and am looking things over ready for a future project.
    i've got an initial problem thats bugging me  - i'm sure it's a tick box i'm over looking somewhere:
    I can't get anything to be seen on Stage 1, but I'm fine on any other stage, why is this?
    I've attached a screen shot of the most basic set-up with the projectors going to Stage 1 and stage 2 (each one half of the second screen output).
    what am I doing wrong??

    a32c8a-screen-shot-2015-07-09-at-14.07.29.jpg


  • Tech Staff

    Hmm not sure. I just did the same and its all fine here. 974bdd-screen-shot-2015-07-09-at-14.29.04.png



  • Update  I've realised that this issue is just on my mid 2012 Retina Macbook Pro. Going through the same process on my new Mac Pro outputs straight to Stage 1


  • Tech Staff

    I jus seen you had left and right half turned on- I changed that and it still looked the same.



  • I've tried full screen and other various methods - it looks like an issue with the laptop - I've re-installed Isadora, but still I get the same issue. Is someone out there running the same machine without any issues?


  • Tech Staff

    What are your machine and OS specs?



  • Here you go:

    MacBook Pro (Retina, Mid 2012)
    Processor: 2.6 GHz Intel Core i7
    Memory: 16 GB 1600 MHz DDR3
    Graphics: NVIDIA GeForce GT 650M 1024 MB
    Running 10.10.4


  • I've now tried Isadora on a new user on the same laptop and it worked fine, so I have something in my main user files that's causing a problem. I emptied my free frame and Quartz files but nothing changed, I also removed the two isadora preferences files in the ~/Library/Preferences folder but still no difference.

    Is there some other preferences I could do with trashing that I don't know about?

  • Tech Staff

    I really can't think of why a new user would effect this.

    Maybe you are best submitting a bug report for us to fully check it out.
    http://troikatronix.com/support/isadora/ 
    Thanks,
    Graham


  • I've finally managed to sort it, a fresh look at things always helps - I had to trash everything Isadora related (I realised overlooked the other prefs - 'Isadora Prefs 2.0.5.izp'). It must have been this file that was corrupted somehow.

    Now it's finally working as it should!
    Time to finally have a play
    Thanks for the replies Skulpture

  • Tech Staff

    I think that must have been some very very obscure glitch - glad its working.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.