Show stage buggin out after upgrade (windows xp)



  • Hello there,

    After I upgraded my laptop's Isadora to the newest release the stage window bugs out. It only shows graphics in parts of the window. I've uploaded a screendump [here](http://hellophatty.com/isadorabug.JPG) to give you an idea. Could really need some help as I got a show coming pretty soon, and the visuals are a vital part.
    Thanks!
    Edit: Forgot to mention I installed Pete Warden’s [FreeFrame Plugins for Windows](http://troikatronix.com/files/petes-plugins-win.exe) as well.


  • While waiting for some helpful tips, I tried un-installing and installing the pre-release, but it's the same problem. If I put horz pos at around 30, vert pos at around 3, zoom at around 160 and finally an aspect mod at around -33 it gets close to filling out the stage screen. Obviously this is not a solution I can live with on the long run.

    I could really use some help here.


  • Hi, would you post a screenshot of your preferences ( output tab ) Are you using show stages or show stage preview? what are your medias ( resolution ). are you having the same result when outputing to full screen on a second monitor? best mehdi



  • I sure would, but I don't have an output tab in my preferences menu. I have a "video" and a "stage" tab, which I've both taken screenshots of. stage.bmp video.bmp

    I use show stage (but have tried force stage preview with same outcome).
    My videos are 320*240 in mp4 format (I've tried videos with higher resolution, but nothing changes
    I've had no problem at all using the exact same patches on a prior version of Isadora on this laptop (but I don't have the old install files anymore, or I would have gone back). And on my stationary pc I have no problems at all regardless of which version of Isadora is running.
    When using a second monitor I get the same bug.
    Thanks for your time,
    Thomas


  • Hello again,

    I'm assuming the lack for responses with tips on how to fix this bug means nobody really knows what to do. My show is coming very soon, and I've learnt my lesson not to update so close to a deadline. So at this point I'm just hoping someone can direct me to the install files of prior versions of Isadora. Hopefully I can then work my way back until I find a working version that doesn't bug out for me.
    Anyone? Thanks for your time.


  • You say you have a desktop PC with working Isadora version. Take it from there.

    You must have a backup of your laptop HD. You can take it from there as well.
    If you were on mac I could help you with the previous versions. But if you have built/open/saved the file with the newer version you can not use it in anyway.
    The screenshot looks like you have something wrong with resizing. But your Pref. looks OK. It may be that FF plugins are the cause. Try to dump these.
    What do you have on other scenes? Better post the whole patch here for us to ty.
    And I am not able to replicate your problem with the data you have.


  • ----------------------------- Double post



  • Thanks for your reply.

    It doesn't matter if I run more scenes or not. It happens regardless of how complicated or simple I make the scene. As shown in the example I just have a Movie Player plugged straight in the Projector. It seems the bug is at the root of how scenes are shown. 
    Bringing the desktop pc to the show is not an option. And I do think that going back to previous versions shouldn't be my only option. It can be a last resort for this show, but on the long run I think I should be able to run new versions with the benefits they bring without this vital bug - I did pay hard-earned dollar for this program :)
    Any ways thanks for taking the time to help. I'll be sure to report back.


  • Actually it is NEVER good idea to use latest beta on actual show. Unless you are sure it works and you are willing to take the risk. I do not use windows for my good reasons so I can not test this on your platform unfortunately. I just ran through the things I would try.

    What about FreeFrame plugins, did you check on these. Sometime third party stuff will have weird effects even remotely.


  • I removed freeframe, but it didn't help. And just to be clear: I did not install the beta to begin with. It was a regular upgrade to version 1.3. I only tried the beta after it bugged out, in hopes it might solve my problem.

    I just tried installing  0.9.. and the bug was gone. Of course also all my patches were gone as they were made on a later version. I'll keep trying until I find a version that can both run my patches and doesn't give me the bug.
    Thanks for taking the time to answer


  • Hi,

    I use the last beta under windows and I don't get this bug.
    Would you post your patch that I open it on my machine and see what happens ?
    If you start a new patch with only a movie player + projector do you get the same bug ?
    If you want to run multiple versions under windows at the same time have a look  [here](http://troikatronix.com/community/#/discussion/210/multiple-installed-versions-of-isadora).
    Do you need a specific previous version ? I have most of them and can send it to you.
    Best
    Mehdi


  • Thanks for the reply.

    I think I did mention in an earlier post that I get the bug also just with movie player directly to the projector (as shown in the screenshot in the first post). So it's definitely not because of a buggy patch.
    I managed to backtrack to version that can run my patches without the bug. 1.3.0f17
    And let me underline, I don't get the bug on my desktop pc (which is more powerful and runs win7 not xp).
    At any rate, I hope the bug will get addressed officially at some point and get fixed. Until then I'll just stick with the earlier version that works for me. (bummer, I really like the new actors in the latest version)
    thanks again for all your time, appreciate it.
    Thomas


  • Hi,

    You can find 1.3.0f17 [here](https://www.wuala.com/keftaparty/isadora%20previous%20pc/?key=uT9RBJ1w2KUa)
    Can you describe your laptop's hardware ?
    Best
    Mehdi


  • Since it runs OK on your desktop with the latest version there must be something with your laptop that is different.

    BTW, do you have regular backups of your system?

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.