assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Video Invert Not Working


  • Tech Staff

    Can someone just check to see if their video invert still work on V.1.3.0.25

    Mine has simply stopped... 

  • Tech Staff

    not working here.

    Best,
    Michel



  • Confirmed. Works on .24; doesn't on .25!

    What is interesting though the thumb after Video Invert shows inverted image OK. Just the projector does not.
    Moreover if I put Effect Mixer in between Projector will show inverted image.

  • Tech Staff

    Must be a small bug. I will let mark know.



  • I've fixed it. If you need this plugin urgently, then please use the attached file and

    1) Unzip it
    2) Right click (control-click) the Isadora app
    3) Go into Contents -> MacOS -> Isadora Plugins
    4) Drop the unzipped plugin there - delete the old one
    Best Wishes,
    Mark

    c0963a-video-invert.izzyplug.zip



  • thanks Mark - the new one's fine



  • The new one inverts well, but unfortunately the bypass doesn't function.  Easy to work around, but a little glitch.



  • Dear Joe,

    I just tried the bypass for the Video Inverter and it does work for me. Any chance you made a mistake here? Or, perhaps you were using it with a still image? Or, anything else it might be?
    It is true that if the image is not changing (still picture, movie at rate 0), the changing the 'bypass' input will not do anything. But this has been standard behavior for quite a long time.
    Best Wishes,
    Mark


  • Aha!  That's what the issue is for me.  I used to use it all the time for stills but haven't noticed the limitation now.  i'll work around it.

    Cheers for the info,
    Joe


  • WHOAH - its still not right. i've installed the new version - thanks Mark - and it was working fine for a while, but now it's gone very strange. i don't know what has triggered it, but suddenly it broke. like this: in the little previews you get when hovering over a patch cord, it looks fine, but in the projector it gets screwed up into looking more like the difference actor. its been very frustrating trying to track down the problem when a patch stopped working. its fine after running through an effect mixer, but if it runs straight into the projector i can hardly see a thing.

    i've compensated by using a threshold actor with the dark colour set to white and light to black, but this won't work for every application.
    help!


  • Can you provide me with an example by any chance?

    Are you in YUV mode?
    And to be sure, are you working on an Intel computer? Or PowerPC?
    Finally, if you use a Ressizable Bkg actor set to white, and use the Add Alpha Channel actor to ensure the alpha channel is on, does it solve the problem?
    Best Wishes,
    Mark


  • every time i try to get it to not work, it works. and then when i'm in the middle of a workshop, and one of the participants says: can we try this black-on-white instead? then it doesn't work.

    i'm not in YUV mode, on an Intel Core 2 Duo. i'll keep trying to get you an example...
    john


  • Dear dbini,

    Very strange. Well, let me know if you can replicate the problem. My testing showed it was working fine.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.