IzzyMap snapping

  • Hi All,

    I'm loving the new IzzyMap feature but i was wondering is there a way to turn off the snapping when you drag the manipulator points around? 
    I'm trying to map something and need to make fine adjustments but the control point snap and align to other points.
    Thanks in advance for any advice I get...

  • Tech Staff


    Click on the magnet symbol on the top right of the mapper window. See attached image.

    Another helpfull tip on fine tuning points: click on the point you want to manipulate and use the arrow keys on your keyboard.

    Best Michel

  • Tech Staff

    The shortcut is the letter a on your keyboard also.

  • Hi all ¡ working on the Output of the IzzyMap : when you are Mapping a rectangule for instance using the grid on the live stage with force preview is ok, but when you change to full screen the rectangule is not in the same position on the grid compared with the force preview. Is there a way to Mapping with full screen.? Im sure it is and I missing something. thanks to all !! Maxi

  • Tech Staff

    You can change the resolution of the preview window in preferences.

  • Thank you Skulpture !! A resolution big enoughf like full screen? Good idea Best Maxi

  • Tech Staff

    The Stage Live Edit feature may be handy for you also. a06a38-screen-shot-2015-09-09-at-08.58.46.png

  • Tech Staff

    It's important to set the resolution in izzy map. If you know the native resolution of your output device set it to match.

  • Thanks Michel....

Log in to reply

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.