Isadora, audio cards and W10



  • I wold like to share my experience how to set  up propperly audio cards an w10 to work well with isadora

    Set up
    Isadora for videos, DMX shutters and some usb camera
    Ableton live for microphones and audio tracks
    audio interface Focusrite scarlett 18i20
    SO w 10
    At first to reduce audio latency for imput microphones I set up sampling frequences to 96 kHz so ableton has less latency, but also I want to force Isadora to use same audio card than Ableton. To do that you have to go in audio preferences, advanced, and set the main SO's device to the same sampling freq of ableton an also disable exclusive access to the device by programs. 
    Usually before w10 you can do it really quickly, but in w10 I wasn't able to do it 'couse some mysterous application was using the audio interface avoiding any changing....I was really disapponted 
    after a lot of trys I found the problem: CORTANA!!!! 
    Obiously Cortana hates Isadora, she is jealous!  ;-)
    what you have to do is to disable in cortana's preferences the possibility for cortana to speak, this in my case immidiatly has let me to change global samplig freq
    doing that (at least if your asio divers are natively multiapplications) you can use with the same audio card Ableton and Isadora

  • Tech Staff

    Interesting to note Cortana can interfere with audio access. Thanks for the breakdown.



  • yes, it seems that cortana is always listening and speaking to you


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.