Capture Camera to Disk



  • Looking to use the capture camera to disk actor but it is not recording anything and not filling in the unassigned slot. Please note that I'm in the middle of troubleshooting so the triggers are being manually triggered. It feels like I'm missing a simple setting somewhere. Any help would be greatly appreciated! Thanks.eb4f84-screen-shot-2015-09-11-at-6.21.18-pm.png


  • Tech Staff

    Just checked and working fine for me. If you have replace on and a custom file name, yours is "Champl...." something I see.

    Try deleting that name and then it will create a new video every time and automatically add it into the media bin. 


  • Thank you for checking. Even after making that adjustment, I still can't get it to work for me.  Could it have something to do compression settings? Or does that just have nothing to do with it? I appreciate it!



  • It could be as simple as checking that your 'Input' menu 'Live Capture Settings' have been assigned the right camera and started? It can be controlled within the patch using the Capture Control actor.


  • Tech Staff

    Just to be clear; you do have to start live feed video. It wont automatically select the camera and channel, etc.

    Sorry if you already know this; but its often the simple/basics that are overseen.
    If this is still continuing then i'd open a support ticket so we can go through this properly with you.


  • Thanks! I totally understand the process of troubleshooting - often its the basics that get tripped up. So, I do have the live feed going. I am using a black magic intensity shuttle as an interface for a video camera.

    I think I might open a support ticket and see if I can get this figured out!
    Thanks for taking the time!

  • Tech Staff

    "often its the basics that get tripped up" exactly! Even us beta testers miss the basics sometimes.

    I tested this on my machine and worked fine. 
    If you manually trigger the start and stop without using the enter scene trigger does it work?

  • Tech Staff

    I just tested OS X 10.10.5 with Isadora 2.0.5 
    Everything worked as expected with the patch setup similar to yours (saved to spot 1 first, then 6)
    You may want to look at the 'Capture Control' actor as well.. 

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.