Stage only appears on half the display - HELP!



  • Please help!

    My main Izzy machine died the other day, and the backup machine I have borrowed is giving me fits:
    It's a Toshiba PC with an Nvidia graphics card, Windows 10, running Izzy 1.x, connected to a projector.
    When I choose to show stages, my stage only appears on half the projector's screen.  (And yes, I've set it to use the full display in Preferences.)  It's always on the right side of the projector frame, even if I choose to display on the left third or left half.  I can see my desktop behind, and other applications (powerpoint, etc) designed to use full-screen on my secondary display work correctly.  
    Anyone have any idea what this could be?  I've tried multiple resolutions, I've tried swapping VGA for HDMI on the laptop, I've even started a fresh Izzy project.  Nothing seems to help.  I'm in the second day of tech on my show and I need this to work!

  • Tech Staff

    I'm sat here trying to to think of something to suggest a few things; but not much springs to mind.

    If you download and try version 2 of isadora does it do anything different?

    http://troikatronix.com/download/isadora-download/

    You don't need a Version 2 license/upgrade to run it you just wont have a lot of the new features.

    "You should upgrade to 2.0, even if you aren’t ready to purchase the upgrade now. There are improvements and bug fixes that will give you a better user experience."

    Please keep us updated.



  • Are you using mapping? Is the mapping output resolution set to the same resolution as your projector (bottom right corner of the mapper). I am using this as a feature (I am sending 720p over HDMI to a panasonic beamer but tot a 4:3 screen. Setting the projector aspect ratio to fit vertically I can use the output settings to stop drawing after the edges of the 4:3 screen limits.



  • No mapping or anything - this happens with the simplest patch imaginable - it's the actual stage that is skewed out of the projector frame on the right. Updating to Izzy 2 did not help, and I double checked my video drivers are up to date.


  • Tech Staff

    @jwilson

    Please file a formal bug report. There we can help in more depth.

    Best Michel



  • Hummm

    I was not using isadora soince I updated to win10...
    Same problem for me !!!
    Isadora's stage is stucked on the right third of the second screen for me.
    It reminds me the problems with win8's screen scaling.
    Mehdi

  • Tech Staff

    This is clearly a windows 10 issue then.

    @[jwilson](http://troikatronix.com/troikatronixforum/profile/2462/jwilson) I can only suggest you use a machine without windows 10. 
    I hope you get it sorted in time. 


  • Actually, my main machine was running Windows 10 and Izzy just fine, and I managed to swap out the backup machine for another also running Win10 without any issue.  It's something about this particular hardware, I can't figure it out.


  • Tech Staff

    Win 10 is good for me as well.

    As @Keftaparty mentioned there is some issue with Windows new (as of win8) high pdi screen scaling.
    But it can be turned off.
    here are some instructions:
    To correct issues with Isadora stages when using high dpi displays, you will need to:
    - Open, Control Panel > Appearance and Personalization > Display (or find and click the "Make text and other items larger or smaller" link)
    - Ensure the "Let me choose one scaling level for all my displays" is Unchecked.
    - Ensure that the "Change the size of all Items" setting is set to the "Smaller" end of the scale. (this removes scaling)
    A Microsoft Support topic on this issue can be found here: [https://support.microsoft.com/en-us/kb/2900023](https://support.microsoft.com/en-us/kb/2900023)


  • Thanks for all your help! Got it sorted. There was a resolution mismatch between the host computer display and the projector. Setting them to equal resolution and turning off the display scaling as DusX suggested seems to have worked!


  • Tech Staff

    Glad you got this working.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.