assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Movie Player's SPEED set to 0 (by enter scene value) but still plays video.




  • As you can see here, the Video is being played back with Speed set to 0...

    This problem goes away if I jump around the scenes and come back to this scene once more.. but that is no workaround. :)

    Win7 Isadora 2.0 with 1.x license.


    edit: If I reopen the project it seems to work the first time - but if the Speed 1 was triggered once and I go to another scene and return to this one, the problem occurs.


  • Tech Staff

    @Julo

    As @jhoepffner suggested in another post use initialize 0 for the speed. Make sure you have the newest 2.0.5 version and soon a new one with lots of bug fixes will come out.

    Best Michel


  • Tech Staff

    It's also worth noting that some codec react poorly to speed changes, so I this case may not be taking the setting. Best to us init so that it is not set to play first. Additionally you could turn off the movie players visibility.



  • hey guys, thanks for your replies! I am using 2.0.5

    what do you mean by "initialize 0"? I don't get that.

    turning off visibility won't work since I need the first frame of the movie to be shown.


    For now it will work anyways since reloading the project solves this problem for one run. So it only will be annoying during rehearsals.


    edit: By initialize you mean entering the value so its the initial state? The problem with that is when I trigger a value change then go to another scene, then come back to the original scene, the value won't be reset to 0 and my continuity is destroyed..


    edit2: omg its hard to format text in this forum - how do you guys achieve a line break??



  • When you click on the entry title, you have a window with, among other, an "initialize" line, chek the box and put zero. At each stage opening, the speed will be initialized at zero.


  • Tech Staff

    Click on any white text on an actor. A small box will appear. Under "initialize" tick the box and tell it what you want it to "initialize" or "start as".

    3a62b1-screen-shot-2015-11-02-at-10.51.29.png



  • I was just wrestling with this very issue.  I'll check those initialize values, thanks for the tip!


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.