No mtc input readable?



  • hallo everybody. i am not able to get midi timecode into isadora, tried everything i can.
    tried with reaper mtc timcode generator, and with the generator from midiox.
    ableton are reacting on both without problems.
    in the monitor window in izzy are only midi input lines while pushing start and stop at the timecode generatorsoftware.
    can anybody help me?

    thx
    heinrich



  • Have you enabled the port?

    In Communications > Midi Set-Up?


  • hello, of course i enable the midiport.
    i use midiyoke (midiyoke1 out), sending out from reaper timecodetrack to midi in (midiyoke1 in) from isadroa.

    is it possible that midyoke is not possible to transfer mtc data as a virtuell midirouter?
    with normal control sends, notes and programm changes works everthing very fine.

    do erverybody have a hint for me which other timecode generating software i can try to send to isadora.
    midiox and reaper working well with some other applications, but not with the mtc reader in isadora.
    we are working with win7 64bit and izzy 2.1.

    thx
    heinrich



  • I did a little experiment with this software:

    https://sononum.net/horae
    And it worked ok. But this is for mac, not windows. 
    I can't see anywhere on the MIDI Yoke website that it supports MTC. 


  • hello,
    i asked some members of our crew to check it by a hardware generated mtc signal and demoizzy on win 7.
    no success at all,
    no mtc input on win.
    sometimes i wish there where a database for the win bugs.
    so i can decide to not use izzy, before we spend everytime hours of hours to find it out by try and error.

    so i anybody has an idea so we would we lucky to hear about,

    thx
    heinrich



  • here it seems working 360894-mtc-isadora.png



  • Dear @deflost,

    Hi there Mark here.
    I will look into this right away and have an answer for you no later than tomorrow.
    But can you also reassure me that you are using v2.1 of Isadora?
    Best Wishes,
    Mark


  • Dear @deflost,

    As far as I can tell, MTC support works well in Isadora v2.1

    Please see my test procedure with MIDI-OX in this post

    http://troikatronix.com/troikatronixforum/discussion/2029/mtc-does-not-received-on-windows#latest

    Could it be that you were running Isadora v2.1? There was a bug that got fixed with MTC. Perhaps this is why it didn't work for you.

    Best Wishes,
    Mark


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.