Isadora crashes when trying to add an IzzyMap

  • Hello Everyone,
    I just wanted to know if anybody had this problem.
    Isadora 2.1. crashes when I try to add an IzzyMap by klicking twice on the projecor (on Windows 8,NV DIA GEFORCE GTX 680 ). As usual the message comes that there will be a Mapping added but when I click "yes" the window turns white and isadora crashes.
    The problem only happens when there is already a movie (or any else GPU-output) connected to the GPU-input of the projector. But to make a mapping I need an Input.
    I already downgraded for a test to version 2.0, and everything works fine. Graded up again to 2.1. and isadora crashes as written before. I have the same problem on my small Ultrabook with internal grafic-card, so I dont think


  • Tech Staff

    I can't reproduce this on Win 10 (upgraded from 8.1)
    What file type/codec/resolution are you playing at the time of opening izzy map?

  • Hey DusX,
    I am on 1280x720. The movie-type I tried is Photo-Jpeg. Its not neceesary to play the movie to have the breakdown. And it even happens when I just use a shape-output or a stage background.
    Another point about it is:
    As soon I set the projector active option to "off" I am able to enter enter  the mapper. But then of course I dont see the image I need to set the mapping right.

  • Tech Staff

    Please enter a sport request here: And I will work with you figure it out. I have an idea already, but will need more system details to move ahead. It's easiest to work through it in the support system.

  • Actually I already have made a support request. My reference is " {3979083} Isadora Bug Report v2.0.0.x"

    I am not sure if Monty has time to work or it right now, I already send him some details. But at the moment he doesnt have more information, than you. Exept, that I have that problem on a brand new isadora-file aswell, just with a player and a projector.

  • Tech Staff

    Great. I have joined the support thread. 
    Hopefully we can get to the bottom of this quickly.

  • Dear @DusX,

    Please keep me up to date on this.

  • Hi Mark,
    I had replied Ryan on this via bug-support-mail. His idea was right.
    I turned off the "shared openGL recoureces" and now IzzyMapper works fine.

    But now I had some problems with the 3d-renderer or the vitual stage, I am not sure. I had to turn on the "shared openGL recoureces" again to get taht fixed. See:


  • Tech Staff


    The "shared openGL resources" feature allows sharing of sources across stages (without this each patch path targets a stage from the beginning). I think many of your virtual stage issues are related to the nature of the enabled features. The core issue we need to address is why "shared openGL resources" needed to be turned off to allow IzzyMap. Based on your support ticket info, it appears to be related to the use of both Intel integrated video and nvidia video. It is also possible this is being complicated by Nvidia Optimus. 
    I have recommended some tests in the support ticket. I think we are getting close to the cause.

  • Can you check in your stage setup if it has any global keystonine adjustments? .try to 0 those out,

  • Tech Staff

    @LPmode These settings are not his issue. He has a discrete and internal video card. Setting Isadora to use the discrete Nvidia card has solved most problems. However we are still working on this issue.