Missing actor



  • Hello
    Is it normal that the actor "explode" isn't in isadora 2.1?
    best regards
    alex


  • Tech Staff

    @alexb1

    No it is not gone yet, you can go to Isadora Preferences-->General and on the bottom half of the page you can uncheck "Hide Depricated (classic) Plugins From Toolbox". It's actually to prevent people from using the classic actors to be future-safe.

    Best Michel



  • Hello Michel

    Thank you very much

    best regards alex


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.