How to force using of DS in movie actor instead of QT?



  • Is it possible to select priority of using DS(Direct Show) instead of QT(QuickTime)?

    I've found that DS engine works more stable on PC. 
    Most of media can't played because QuickTime engine active. To change it i have to change extention of media. For example, some of mp4-videos, doesn't work at all(Isadora can't open these files at all), some of these videos works with low framerate when QT engine active. 
    To fix this problem I try to use other extention of video(avi, mov, etc...). When DS engine active, everything works fine!
    I think it would be much better to select "priority of engine" in Isadora, then changing extention.
    I hope you will include this option in media player actor in future.
    Thanks!

  • Tech Staff

    Please submit this as a feature release. Via the support form on the Troikatronix site. I will make sure this gets into the request list. I can see the usefulness of such a feature.



  • Done!


  • Tech Staff

    Great


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.