Movie player Classic doesn't work.



  • Strange situation: i have project with several movie players. after few times of playing of videos one of media Player stop working. It doesn't responce to any changes.

    I tried to replace movie player to new one. It start to work, but only for few times. What happen? I don't know how to correct it. 
    I have same problem in two different projects.
    [This video](https://youtu.be/u5qCEt8iCkM) illustrate what i've discribed.
    Please help! Thanks in advance.

  • Tech Staff

    @Mikhail

    Please download the newest Isadora version (2.1), even though you might only have a 1.x license you benefit from the bug fixes, this was a bug that has been fixed.

    Best Michel



  • I have checked virsion number. I already have 2.1 version(i put my configuration to signature).


  • Tech Staff

    @Mikhail

    Can you try and change the playback engine? You are not using the same on the 2 movie players, though it should work with different settings on different players, but maybe the codec performs better with a certain playback engine.

    Best Michel



  • @Michel:

    How can I change the playback engine?


  • Tech Staff

    @gunther

    The same as all other inputs of the movie player, at the bottom the default is called performance you can click in with the mouse and pull up or down to change to interaction.

    Best Michel



  • Playback engine is an output. The input "performance" offers two possibilities: performance and interaction. In my case this does not change the pb engine. (I'm playing a mp4 movie wihich playes smoothly in vlc and quicktime. In Isadora the framerate drops significantly to 5-10 and the video output is really poor.)


  • Tech Staff

    @gunther

    The output shows you what playback engine is used, but the settings are made at the input side of the movie player (optimize input), if you change the settings to one or the other the playback engine will change from AV to QT exept if one playback enginge can not play the file. It may take a while for the output to change.

    There are a few .h264 encoded files that Isadora may have problems playing them or even reject them, what does help is re-compress the file with for example Handbrake and the problem should be solved. Mark knows of this issue.

    Best Michel


  • Tech Staff

    @Mikhail

    What codec are you using? 
    And how are you using it (standard playback, scrubbing with the position input etc..)?

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.