Updated FFGL Plugins



  • Dear All,

    Just a quick note to say that the latest bug fixes in the TroikaTronix FreeFrameGL collection are now available for download. Just visit [our download page](http://troikatronix.com/download/isadora-download/) and click "Related Downloads" to find the links to both the Mac and Windows versions.
    Best Wishes,
    Mark

  • Tech Staff

    Thank you Mark!



  • thanks!
    the global set and get values make it very easy to preset upcoming cues on the fly.

    i'm writing to note that the Mac FFGL installer failed repeatedly so i opened the package and did a manual install in the FreeFrames folder. (the files installer put them into an invisible private file that seemed to have no effect on the app.)

    this was on a mid-2010 MBP in 32bit, 4G ram, running 10.6.8 on an SSD

    cheers
    m



  • Dear @mikemixed,

    In what way did it fail? Can you give me an error message or something of that nature? If you show the log in the installer, you should see something that you can copy and paste here.
    Also, you mention the Set / Get Global Values. Those weren't in the download, were they?
    Best Wishes,
    Mark


  • hi mark

    first--i should have said ALSO the global set and get values make it very easy...  that was just to say thanks for that.

    RE problems installing yesterday's new plugins with the downloaded Installer:

    the folder the plugins are found is

    (~drivename)>private>folders>cz>czH9ccb62RaqQk+F75iP1++++TM>Cleanup At Startup>PkInstallSandbox-tmp>Root>Library>Application Support>FreeFrame>(~plugin eg FFGLColorizer.bundle>contents>MacOS>FFGLColorizer)

    screenshot of failed install attached.

    NB the installer did work correctly 1st go when used on a newer 2013 iMac. the 2013  iMac had the first new plugins already in its normal Library>FreeFrame folder.

    however the older laptop did not have the previous additional FreeFrame plugins. When i tried to install again on the older machine that had the failed install AFTER i manually installed and all was working, the installation was successful.

    i temporarily removed the new plugins from the laptop and tried to install again, and the installation failed; ie, the plugins ended up in the private folder again.

    so it installed properly over existing Izzy plugins on the mid-2010 OS 10.6.8 when installing, just not when the proper folder only contained older versions than the last set of new ones, or no new ones at all.

    put back the manual install and all the new plugins appear and all is working at the moment.

    cheers

    mike
    397aaa-the-installation-failed.png


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.