Old IzzyVersion for G5 /PPc



  • I built a little 12 Fader light application for a little theatre group. The only available Computer is a G5 Imac running 10.5. Is there an Izzy Version that runs on 10.5?



  • I have some old versions that I used to run on 10.4. Probably you can request these from Mark too.



  • I don't have any that far back sorry. Mark might have, or perhaps some other users?



  • thanks for the fast reply.

    @ mark would you have an old version available? 
    @ vanakaru would you be able to send one via "We transfer" ?
    it should be able to work with the following actors : enttec send actor and matrix value send
    i attach a patch of the  2.1 version for better understanding

    2b4539-8fadernano.izz


  • Tech Staff

    @gapworks

    If you mention people in a post and want them to get notified, you should not make a space between @ and their name.

    Best MIchel



  • thanks for the hint , michel...

    @mark would you have an old version available? 
    @vanakaru?  would you be able to send a version via "We transfer" ?


  • I sent you a private message



  • @vanakaru thank you so much. Download worked!

    @mark is there a way to get a temporary licence to save the patch because i have to recreate it in version 1.2 now. or is there a way of downgrading my patch to be able to open it with 1.2


  • I think if you install v.1.2 to you licensed mac you can rebuild and save it and it shall work on other mac running the same version. You can have as many versions of Isadora installed as you wish - differently named.



  • @vanakaru thanks again for your help but unfortunately i cannot rebuild my patch. in this version there is not matrix send/ receive which is the main part of my patch :( and trying to place them as user actor is not allowed because they were saved in a newer version. I think i need to find a different computer. too bad :(



  • Old Intel mac's are very cheap. PC's even more so.


  • Tech Staff

    @gapworks

    as @vanakaru said you can have multiple versions installed with the same license. You can't downgrade your patch, you have to build it from scratch with the old Isadora version and you will not have the same actors available on the old version. With 10.5 you will not get the benefits of av foundation, but did you try to install Isadora 2.x on 10.5. No idea if that works?

    Best Michel



  • @Michel I tried to install 2.0 and 2.1 on 10.5 no luck :( And to build it from scratch 2 of my main actors are missing in v1.2 matrix send/ receive. av foundation would not be needed because i only use it as a little light board with a nanokontrol. no videos at all.


  • Tech Staff

    You could try copying the plugins to the older version. Since they are not video related there is a chance they will work. Kinda build a custom izzy version.



  • Dear @gapworks,

    I'm sorry to say but we had to abandon PowerPC support some time ago. I reached a limitation in code size that the PowerPC platform; Isadora simply would no longer compile when PowerPC support was enabled. I had no choice but to remove it. There is no way to get v2.0 to work on PowerPC computers. The only thing you can do is to go back to something really old like Isadora 1.3.1f06.
    I think this is the oldest version I have with PPC support.
    http://troikatronix.com/files/isadoracore153-std.dmg (Standard Version)
    http://troikatronix.com/files/isadoracore153-usb.dmg (USB Version)
    DusX's suggestions about moving the plugins to the older version _might_ work. I would give that a try.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.