assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Connect USBDMX pro to Isadora V2.



  • Hi all.
    I'm quite new to Isadora, so please bear with me if this has already been answered.
    I have some issues with connecting my brand new Enttec DMXUSB Pro with IsadoreCore USB v.2.
    I have tried for several days now. Read through what ever I could find in this forum. Read the Enttec manual. All with no luck. So please help.
    Description of the trouble:
    I have installed Enttec ‘PRO-manage’, as described in the Enttec manual. Using the PRO-manager I can connect with the usb-box, and send a dmx-signal.
    Then I have downloaded the Isadora ‘enttec-user-actor-demo-2’ file from http://troikatronix.com/support/recommended/. When I open up the file, I am prompted to select a Serial Port. But the DMXUSB PRO does not show up on the Device-tab in the Serial Port Setup.
    I have tried to manually update the drivers, and deactivate the Mac-driver, as described in ‘FTDI Drivers Installation guide for MAC OSX’. 
    In the process I have manage to lose connection totally, but now I have manage to re-establish connection in the ‘PRO-manager’. 
    I have tried two different computers and two new DMXUSB-boxes, with no luck.
    - On Mac Mini running OS X 10.8.5\. (No connection at all)
    - One MacBook Pro running OS X 10.5 Yosemite. (Here I have managed to connect once, but lost connection on the next boot up)
    Am I doing something wrong? 
    All help is appreciated.


  • I've used Enttec pro for quite some time. I use the Enttec with Isadora and other lighting softwares and therefore I have installed two types of drivers: VCP and D2XX. Isadora uses the VCP driver. If you have installed the two drivers may be conflicts occur and certain applications may not work correctly with the Enttec. There is a small utility that allows to switch between drivers depending on the application required. You can be found here:  [https://www.enttec.com/support/kb/article/108-OS_X_Mavericks_(10.9)_-_IMPORTANT](https://www.enttec.com/support/kb/article/108-OS_X_Mavericks_(10.9)_-_IMPORTANT)
    If you download your VCP driver from the FTDI website, then you can control which driver will use through this utility.
    I recently had a problem with the Enttec. I had connected the Enttec and MatroxTriple to my MBP's USB port, through a hub. Isadora began communicating well with Enttec but after a time, lost the connection. I thought it was a conflict of drivers from FTDI, D2XX and Apple. The solution was reset SMC.
    I hope some of this can help you. Sorry for my English.
    Best
    Javi


  • Thanks for the replay.

    I have been trying with the D2XX-driver, as I understod Isadora was using i a previus post on the forum (http://troikatronix.com/community/#/discussion/comment/15337). I have not tried with the VCP-drive.
    I will test out with the VCP-driver as soon as I get close to my gear to morrow. And report back if that will do the trick. 
    Best
    Karsten


  • Problem solved.

    Thank you, Javi. Your replay contained all the informations I needed. After installing the right driver. the VCP-driver, everything seem to work perfectly.
    Thanks for all the help.
    Best regards
    Karsten

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.