Loading user actors



  • on startup, I get the message that some of my user actors can't be loaded, and Izzy gives me advice on how to do things properly. thing is, I thought I had followed her instructions. so I deleted the offending user actors and placed them properly, but I still get the same message. any ideas what I might be doing wrong?

    john

    dd9f82-screen-shot-2016-03-08-at-07.56.21.png


  • Tech Staff

    @dbini

    What version of Isadora are you using? Is it only this user actor?

    Best Michel



  • 2.1, and no, i think its all user actors. i'll try to find time to have a proper test over the next couple of days.


  • Tech Staff

    Try moving all global user actors to a new folder (or renaming the current one),

    open Isadora (should not find any user actors, so no error)
    Then set the global user actor folder to the new folder.
    Restart Isadora.
    Do you get an error?


  • OK, I tried renaming the global folder, then restarted isadora, pointed her to the newly named global folder, and then on restart, I get the same error. (she's accusing two actors of being improper. there's 8 or 9 actors in there, but the others are cool, apparently)

    so, I moved the two culprits into another folder. Izzy starts up with only an 'accept incoming network connections' dialogue. I then placed one of the user actors into a scene. then right clicked, selected 'user actor to global toolbox' and instantly got the error message pop up.
    Should i try deleting prefs?

  • Tech Staff

    Have you had access to any beta's of Isadora?

    If so the user actor formats might have been updated.


  • yeah - i was working in 207b13 for a while. maybe that's got something to do with it....


  • Tech Staff

    I think thats it.

    2.2 is coming soon.. that should solve it again for you.


  • yes indeed - that did the trick. cheers Ryan....


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.