Blackmagic Device Detected, but...



  • The new  Isadora 2.2.1 looks freaky awesome--big thanks to those who helped produce it!

    I do have an issue to troubleshoot right off the bat though with Blackmagic connectivity, that may or may not have anything to do with the new build.  
    As you can see from the screen shot attached, Isadora recognizes that the Blackmagic UltraStudio Mini Recorder is attached on Live Capture Channel 2, but I'm not pulling any video.  I've tried it now with three different cameras--one security camera, one IR Sony camcorder, and a DSLR--all of which I've successfully pulled into Izzy via Blackmagic in the past, but none of which seem to work now.  I've updated to Blackmagic Desktop Video 10.6.2 as well, but that hasn't effected any change. 
    In the screenshot you can see that I have "Force JPEG Capture" selected--I have tried both with this selected and without, it makes no difference as to the outcome.  
    Late-model 2013 Mac Pro laptop is running OS10.10.5, 2.6 GHz Core i7, 16GB RAM, NVIDIA GeForce GT 750M 2048MB Graphics.  
    Thanks in advance for any and all support for my question. 

    8e9404-screen-shot-2016-03-18-at-9.03.58-pm.png



  • Dear @FTP,

    It is very important that you choose the right of "Input" in the Live Capture Settings window.
    To test your setup, open Blackmagic's Media Express program. Can you see a live input? If you don't, then open the Preferences in Media Express and adjust the  "Project Video Format" until you get a working video input.
    Once you are successful in Media Express, use the same setting in Isadora's Live Capture Settings window that you chose under "Project Video Format" in Media Express. If it works in Media Express, I would expect it to also work in Isadora.
    Let me know if any of this helps the situation.
    Best Wishes,
    Mark


  • Thank you Mark.  I'm about halfway there.

    I got the UltraStudio Mini Recorder to work with the security camera finally (and surprisingly, as it just suddenly started working out of the blue--maybe a bad cable or connection along the way) but the Intensity Shuttle still does not work.  
    After speaking on the phone with Blackmagic support, I have learned that there is a now a USB 3.0 communication problem between the Blackmagic Intensity Shuttle and OS 10.11.3--and they don't know/can't say how long it will take to get fixed.
    They claim that if I revert back to Yosemite, that both the the UltraStudio Mini Recorder and the Intensity Shuttle should both work.  I pulled up another computer which is running Yosemite and Isadora 2.2.1 and was able to get a live feed through the Intensity Shuttle into Blackmagic Media Express from a Sony IR camcorder, but when I close down Media Express and open Isadora, the feed goes black, both within Isadora and on the camera's built-in LED screen--and no I don't leave Blackmagic and Isadora open at the same time.  I did use the same setting in Isadora Live Capture Settings as was used successfully to connect through to the BM Media Express application (1080p30fps).  Thanks in advance for any/all further support.  


  • Dear @FTP,

    This line catches my eye: "the feed goes black, both within Isadora **and on the camera's built-in LED screen**" So you're saying that the LED screen on the camera itself goes black when you close Media Express? That would indicate that Media Express is somehow affecting the camera settings/functionality via the Intensity Shuttle hardware. I'm a little baffled by this, as it seems impossible.
    So I want to check this very specifically: you're saying he camera itself changes functionality based on which program (Media Express vs. Isadora) is running?
    Best Wishes,
    Mark


  • Yes.  The camera LED screen goes black when I start up Isadora, as does the live feed.  I too am baffled.



  • There may be a setting on your camera to turn on and off control via HDMI


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.