[SOLVED] v.2.21 movie player loop end trigger not sending



  • Just want to share a small report on the v.2.21, I just found a potential bug that the Movie Player's Loop end trigger doesn't actually trigger. I've tried it with Jump actor and Trigger value actor.

    Best,
    Sammy 

  • Tech Staff

    I just quickly tested and it worked for me.

    Can you supply more information, or better yet submit a bug report so we can follow up on the issue directly with you.
    http://troikatronix.com/support/isadora/


  • Oh really!? I've tested twice. I'll try to reboot my computer and test it again with a different patch to see if the problem persist.



  • Dear @Chimerik + @DusX,

    It could be related to the movie codec... @DusX ensure that any tests you do use a matching codec and resolution.
    Best,
    Mark


  • Thank you Mark.

    Just a quick update. If I switched the playback mode to "interactive" (QT), the loop end trigger works again, but not under "performance" (AV). I've tested it with a couple different codecs: H264 1080p & Photo-Jpeg 720p. 
    I have a show tomorrow so I'll probably just use 2.1\. but I will try to test 2.21 a bit more when I get time :)


  • @chimerik,

    Well, the most important thing you can tell us is the resolution and codec of your movies. Then we can try to recreate. Please focus on your show, but do report that to us when you get a chance.
    Best Wishes,
    Mark


  • will do! thank you Mark.



  • Hello Sammy, best wishes for your show from Paris

    Jacques


  • aww you guys are so sweet. feeling the love from the izzy community.

    I'll definitely try helping to test out the bugs for the new version after :)


  • Hi Sammy,

    The end loop trigger issue has been fixed, (and some osx 10.9 related issues as well).
    If you're in a hurry, try v2.2.2 from this post :
    http://troikatronix.com/troikatronixforum/discussion/2609/fan-tastic#latest

    Best

    Philippe



  • Dear All,

    The loop end trigger problem is solved in v2.2.2\. See here
    You can now download v2.2.2 at http://troikatronix.com/download/isadora-download/
    Best,
    Mark


  • That's amazing. Thank you Mark!

    thank you @fifou, too. 

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.