assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

How to get rid of the toolbar of isadora in the 'show stages'



  • Dear,

    I now use Isadora 2.2.2 and in a 3 screen setup on a miniMac (Zotac and HDM - 3x 1280x800), I can't get rid of the Isadora toolbar when I hit 'show stages'. 
    What do I do wrong (again :)?
    Super thanks,
    Peter

  • Beta Gold

    If you are on mac from 10.9. on you have to uncheck "displays have separate spaces" in system preferences > mission control. this should solve your problem.



  • I am in system 10.11.3, and I have tried a bunch of setting in Mission Control, restarting afterwards, but no help... What are the optimal settings in Mission control?

    Thanks for the swift reply!

  • Beta Gold

    unfortunately i have no experience with "el capitan" until 10.10 the previous settings i mentioned in mission control did the trick.

    sorry

  • Tech Staff

    @PeterFilmfabriek

    Can you make a screenshot just to be sure we are talking about the same thing? Thanks.

    Best Michel



  • Dear @PeterFilmfabriek,

    If by "Toolbar" are talking about the "Menu Bar" then @Michel's suggestion is the solution. But you must log out and log in to before the change in Mission Control will take affect.
    But if you don't mean "Menu Bar" then, yes, post a screen shot because we're not sure what you mean.
    Best Wishes,
    Mark


  • @PeterFilmfabriek,

    Can you tell us if your problem is resolved? Thank you.
    Best,
    Mark


  • Dear Mark. It is unfortunate not resolved. It is about the menu bar on top of the screen. I tried al kind of variations of settings in Mission control, with restarting.

    These are new miniMacs with El Capitan. Isadora starts up at launch (login item), then the stages are shown automatically after 10 seconds. I have 4 miniMacs, some with Zotac Dual screen and a HDMI combined. Resolution is 1280x800x3\. In despair, I even tried Menu Eclipse, which is also not ideal as it cuts off the Menu Bar...
    All help is appreciated - opening night is in two weeks :-))  Super thanks, again!


  • Dear @PeterFilmfabriek,

    Well, I know many users are using El Capitan and have succeeded in removing the menu bar by changing the setting in Mission Control. To be sure, the key to removing the menu bar across multiple displays is to _uncheck_ "Displays Have Separate Spaces" and then to restart. I've taken a snapshot of my El Capitan setup to ensure yours matches. (See attachment.)
    In re-reading your original post, I guess the problem might relate to "Zotac and HDMI - 3x 1280x800" What is this Zotac device? Like a Triple Head 2 Go? Please give us a complete outline of the hardware setup, i.e., what hardware do you have attached to the mini Mac.
    Also, please take a screen shot of the Stage tab of your Isadora Preferences.
    Best,
    Mark

    442044-mission-control-el-capitan.png



  • Dear @PeterFilmfabriek,

    To emphasize: we've asked you a couple of times for the screenshot of Mission Control. Please post this along with the Isadora Preferences screen shot I requested above.
    Best,
    Mark

  • Tech Staff

    @mark @PeterFilmfabriek

    the Zotac is like a DualHead2Go that is connected to the thunderbolt of the MacMini and has 2 HDMI outputs two times 1920x1080 plus the HDMI output of the MacMini that gives you 3 HDMI outputs. I do have the Zotac and have used it for an installation with a MacMini and I do not have any Menu Bar issues.

    Best Michel



  • Danke dir for the explanation @Michel



  • Hi,

    sorry for the late reply, but I was in the middle of quite long rehearsals.
    I think it's the finder that sets itself over the application, when the isadora project starts up as as login item. I thought the 10 sec. delay option to show the stages saved that problem, but that's probably not true. I remember it could be solved by a applescript as a login item, but can't find that script anymore.
    A question along these lines: can Isadora give a command to the computer to shut down (through an applescript, or something alike?)
    Here the requested screenshots.
    Super thanks for all the help and feedback
    Peter

    52d453-screen-shot-2016-04-01-at-19.45.30.png 5afde7-screen-shot-2016-04-01-at-19.43.11.png e7925b-screen-shot-2016-04-01-at-19.45.10.png 94b112-screen-shot-2016-04-01-at-19.44.48.png


  • Tech Staff

    @PeterFilmfabriek

    If you set Isadora or an Izzy file in the system preferences as start up item, it will not be the most front application. This is an OS X issue. Better is to place this Apple script as startup item.

    tell application "IsadoraCore"
    activate
    end tell

    "activate" puts Isadora as most front application. Then in the Isadora preference settings you can tick the box saying "open most recent file" and you can also reduce the show stage time to 1 second or the default of 3 seconds. I always use 1 second.

    Best Michel



  • @PeterFilmfabriek,

    Please let us know if any of Michel's suggestions solve the problem for you.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.