USB Audio device Live Capture Settings



  • having an issue with my Tascam US2x2 USB audio interface not showing up in the settings for Isadora..

    am I missing something to do?? or are USB interfaces not supported?

    if not, could that be added??

    thanks

    michael JR.



  • Mac or PC?

    On Mac, you have to choose the sound interface in the system setting (audio and midi configuration) to be able to use audio interface in Isadora. Isadora is not dealing directly with drivers and interfacer. On Windows, I dont know.
    Jacques


  • Oh forgot, it's Windows 10



  • Hi, where is your Tascam Interface not showing up? 
    As a sound input device in the input-> live capture settings?



  • it's not showing up in the Live Capture Settings under device, only the BlackMagic board is there..

    ok, odd, I switched to the APPLE driver and it shows up..

    well that was interesting, wouldn't think I needed to have selected anything with the word APPLE on it.. hahahaha.


  • Tech Staff

    The Apple driver uses the settings in your Quicktime app.

    You can change some sound settings by opening QuickTime, and checking its preferences.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.