assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Desktop grey bar don't leave when stage is on



  • Hi there,

    To begin, I want to say thanks to everyone here, I've been using Isadora since a few month and the discussion forum always help me to continue my several projects... Isadora is a very powerful software for me... I introduce myself quickly : I'm in art school and I do sculpture and video, I also use Isadora with ableton to move servomotor (fixed to mini projector) To interacte with sound, video, and movement...  
    So this is my first post, because this time I really don't find : 
    When I "show stage" the video is playing by my projector but not in full screen, the grey bar (macintosh) in the top of the screen still there. 
    I'm using a new MBP (mid 2015) with el capitan, and before i didn't have this problem with an older MBP. 
    Sorry for my english, i'm french... Hope you understand me.
    Thank you  

  • Tech Staff

    I think this is what you are after:

    http://www.mactrast.com/2013/10/disable-second-menu-bar-os-x-mavericks/ 


  • Yes ! It's that, I didn't understand why i had new desktop each time i connect a monitor or projector...

    Works great, thank you Skulpture. 

  • Tech Staff

    You are welcome. :)


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.