QC Tracer



  • I have a project that is dependant on the QC Tracer actor.
    It has been working just fine up to MacOS 10.9.x
    But will not seem to run under MacOS 10.11.x
    It just outputs black.
    The fact that I cannot load older versions of the OS onto current model Macs (a macmini specifically) is compounding this
    I have QC compatibility enabled and am using IZZ 2.2.2
    If anyone can shed any light on this I would be grateful.


  • Hi @timeg,
     I use QC from Snow Leopard and now use it without problems within Isadora. Maybe you need to update Xcode and QC. You can download both updates from [here](https://developer.apple.com/downloads/).
    I hope this helps.
    Best
    Javi


  • Thanks Javi

    I have downloaded the latest xcode and will give that a go. Cannot see any QC downloads on the apple developers site. I'll let you know how I go 
    Tim


  • In the downloads page, you have Graphics Tools for Xcode 7.2\. That is the version that will work with OSX 10.11\. It is a package that includes several tools, including QC.
    Best
    Javi


  • Do you have it now?



  • Yes installed this and still no joy with QCtracer. I have replaced it with another QC functional actor that has solved that problem.

    Meanwhile the same project is experiencing all sorts of crashes when run on 10.11.5 having been throughly stable on 10.9.5\. I have started a support ticket and Monte in Canada is looking at it.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.