Stage setup Edge-Blending loosing parameter



  • maybe it is aready solved, but don't find a post.

    My topic i like to use an izz, which was perfect running in 2.0.  But in 2.2 in stagesetup: it is loosing the parameter for egdeblending by switching from stage one to two and vice versa ...

    It is urgent. I need a solution by Wedensday, any help is more than welcome

    Diether


  • Tech Staff

    @sommerdi

    Yes I see the same bug, could you file a proper bug report? Only that way we can keep track of the bugs. See the link in my siganture.

    The workaround for now: use the "Global Edge Blend Mask" actor, you only have to place it in the first scene and the settings will be available in all scenes.

    Best Michel



  • Thanks, the report is send

    I try to have less impact the exiting patch and reduce my extra work to a minimum. There are  some more paramter compare to Stagesetup. I ddin't find this actor in the new manual. Do you have some further discription to "Global Edge Blend Mask" actor?

    Best Diether



  • I tested the "Global Edge Blend Mask" actor , but i am not able to see on the stages any change of grad. curves.

    It is a bug too?

    Diether
    91bbed-global-eb-actor.tiff


  • Tech Staff

    @sommerdi

    Sorry I don't have any further discription to the global edge blend mask. I just tried your setup and it works fine for me. In your first post you are talking about version 2.2. Are you using 2.2 or 2.2.2?

    7990fb-edgeblend.png



  • i have 2.2.2 running ...  and i don't know, why it isn't working.
    Maybe you can give me a hint, how i make a screenshot with stages on, that can send you shots from the stages



  • i find a way ... here is the screenshot with stages
    245860-global-eb-actor.tiff


  • Tech Staff

    @sommerdi

    If you change the values directly with the numbers is it still the same?
    274a79-numbers.png


  • Tech Staff

    @sommerdi

    what os version are you using?



  • yes .... also by changing numbers

    my Mac
    Modellname:    MacBook Pro
      Modell-Identifizierung:    MacBookPro11,3
      Prozessortyp:    Intel Core i7
      Prozessorgeschwindigkeit:    2,6 GHz
      Anzahl der Prozessoren:    1
      Gesamtanzahl der Kerne:    4
      L2-Cache (pro Kern):    256 KB
      L3-Cache:    6 MB
      Speicher:    16 GB
      Boot-ROM-Version:    MBP112.0138.B16
      SMC-Version (System):    2.19f12

    and

    OSX 10.10.5


  • Tech Staff

    @sommerdi

    that is strange. I will post a bug report for you. Meanwhile try using the "edge blend mask" actor. Not the global one, place them in a user actor and then in every scene. If you then change the settings inside the user actor in the first scene click update all when you are prompted to while closing. Does this work for you?

    Best Michel



  • this is working ....  thanks.
    I had have a strange behavior in the beginning ....  i deleted the global actor, but the grey-scale was still there ...  and the "edge blend mask" doesn't work in this aera. After restart izz everything was fine ...

    thanks for your support
    Diether



  • ... after one day testing and extra adpation work .. my positive hope from the first test is gone .... it is realy not stable .... sometime it is ok, but mainly not. So it is working by change .....  i haven't found the systematic ...sometime the actors assign only to stage one , you can change the number without any impact or when you like to change the right egde the change will happen on the left ...  it is a mess ... sorry, the patch was proofen, stable and running in different setups

    My next performance is on Thursday and i need urgend a stable setup. I would like to go back to stable release, how i can i find the prev. releases? Can i have two release in parallel?

    best regards from a fustrated one


  • Tech Staff

    @sommerdi

    I am not having this inconsistency with the normal "edge blend mask" if you change the curve you must be sure that you have selected left or right on the top right of the actor. You can download version 2.0.5 from the troikatronix website, you can select it from the dropdown menu. http://troikatronix.com/download/isadora-download/

    Best Michel



  • @ Michel

    i will have next week more time to continue and come back, for the moment i like to step back.

    I appreciate your efforts and support, Thanks

    Diether



  • @ Michel

    on 2.1 everything is fine again ....
    one further question, did you test with projectors or on Mac-display with multiple stages?
    I see a difference. It looks like on display ok, but not with projectors.

    Diether


  • Tech Staff

    @sommerdi

    Yes I only tested with stage preview not with attached projectors.

    Best Michel



  • @ Michel,

    now i am in the development of a next new production with multt projectors and i have to decide in which version.
    I already had place  in the bugreport my question for a bugfix timeline . No reply ... Maybe you have an idea of a first timeline. This would be very supporting for my decision.

    best Diether


  • Tech Staff

    @sommerdi

    sorry I can't tell you when that bug gets fixed, but as well that it will be soon.

    Best Michel


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.